Apps My Mods Dont Work.. Help Needed

Jamie Hagland

1RPM
Original poster
Jun 29, 2019
2
0
34
Hi all. I have only been on pc for a week so I am new to all this modding etc. However, I have been installing mods manually and also letting content manager do the work for me but I still only have some working...
Cars and tracks work fine, Sol seems to be working fine but no apps work..
I have tried car radar, helicorsa, sidekick and a few others. I open assetto corsa and activate them all in options. I open Content Manager and activate them there too. Mods like sidekick even have the options there for me to make changes too, but as soon as im in the game and in a race none of these mods are available in my side bar.

I have tried everything i can think of but im still having no luck so any suggestions would be awesome.

Thanks in advance for any help
 

MDH Rango

1RPM
Jun 27, 2019
1
0
38
I have exactly the same issue, there must be a way to resolve this? Active in both game and CM having installed through CM but wont come up on in-race app menu...
 

DrPenguin87

100RPM
Jul 20, 2018
103
81
Under the CSP tab in settings there is a section for 'Taskbar'. I've had to fiddle around in this section before to get Taskbar acting how I wanted. Not sure if this is the solution to your problems, but I've shared my settings and things are acting fine. Hope it helps. Cheers!

upload_2019-10-28_11-37-6.png
 
Nov 18, 2013
778
476
look at "Documents\Assetto Corsa\cfg\gameplay.ini"
you have this?
if not just add it!

[PYTHON]
ENABLE_PYTHON=1

if still not working: delete that file, run ac, it will crash, but it generates that file again
then make the change from above again

if still not working: download attached file, remove ".txt" from it, open as zip and unpack to:
...steamapps\common\assettocorsa\apps\python\

(zip contains the following, for some reason not all AC-versions have this:
system\acsys.py
system\IS_UTILS.py
+ some app examples in system\setup\...)
 

Attachments

Last edited:
  • Like
Reactions: Arrevid

Kbeau

1RPM
Jun 29, 2017
5
5
33
look at "Documents\Assetto Corsa\cfg\gameplay.ini"
you have this?
if not just add it!

[PYTHON]
ENABLE_PYTHON=1

if still not working: delete that file, run ac, it will crash, but it generates that file again
then make the change from above again

if still not working: download attached file, remove ".txt" from it, open as zip and unpack to:
...steamapps\common\assettocorsa\apps\python\

(zip contains the following, for some reason not all AC-versions have this:
system\acsys.py
system\IS_UTILS.py
+ some app examples in system\setup\...)
THANKS!