My add-on tracks are gone

K

Kieran Mcgeachy

HELP PLEASE lol

I went on to gtre to see if my laggin had stop but obviously it wasn't, i then sat and thought what i could do but me being me didn't an never has any solutions. I then went to goto garage and computer completely freezed and i restarted computer. When i loaded the game up again i discovered all my add-on tracks have gone, there still in locations in race 07 but not in-game. Anybody experienced this or has any solutions?any help at the moment would be mostly appreciated
 

Bram Hengeveld

RaceDepartment Founder
Staff
Premium
Dec 26, 2006
46,442
20,106
Hmm thats strange, i thought that you maybe started a dedicated server and put the tracks in RACE07DS folder instead of RACE07..

Did you try removing the .blob files and restarting your Steam?

  • Code:
    [LIST]
    [*]Go to X:\Steam (X=your drive where steam is located)
    [*]Remove both AppUpdateStats.blob and ClientRegistry.blob
    [*]Close Steam -> Right click on the traybar right bottom of your screen and choose Exit
    [*]Boot Steam again
    [*]Fill in account name and password (make sure you have both when you do this!)
    [*]Steam will now check to see if you game needs updating certain parts
    [/LIST]
 

Adam Vaughan

2000RPM
Nov 11, 2008
2,745
9
31
What about getting all the tracks moving them somewhere. Then a reinstall of GTRE? Then trying putting them back in there folders?
 
K

Kieran Mcgeachy

Hmm thats strange, i thought that you maybe started a dedicated server and put the tracks in RACE07DS folder instead of RACE07..

Nope it's definetly in the race07 matey

Did you try removing the .blob files and restarting your Steam?
.blob??lol restart steam as in sign out and back in again?
 

Bram Hengeveld

RaceDepartment Founder
Staff
Premium
Dec 26, 2006
46,442
20,106
What about getting all the tracks moving them somewhere. Then a reinstall of GTRE? Then trying putting them back in there folders?
That a misconception by a lot of people, you never have to reinstall the entire game :) Steam will update where necessary if you remove the correct folder
 
K

Kieran Mcgeachy

What about getting all the tracks moving them somewhere. Then a reinstall of GTRE? Then trying putting them back in there folders?
I tried moving them to the simbin/race07 folder then loaded gtr up again and the tracks still weren't there :(
 
K

Kieran Mcgeachy

Because that is not the proper location for tracks :)
Ah ok that explains it :),

just before i went to do what u told me to do Bram i thought i'd try loading gtr back up again and there's the add on tracks all back again. Really strange and i didn't do anything else like move the location folder anywhere again. Why is this?? Now i just have to check if game still lagging.
 
K

Kieran Mcgeachy

No more lag either Bram very strange but well happy it's sorted out.

Thanks Bram and Adam for the help mostly appreciated