• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Multiplayer car-problem

Discussion in 'Richard Burns Rally' started by Kaps, Jul 8, 2019.

  1. Kaps

    Kaps

    Messages:
    3
    Ratings:
    +0
    Hi guys,
    recently I've started to have this strange problem.
    If I want to play in Multiplayer mode, but in a Hot seat Rally mode, (Hot seat Stage is totally ok, as all the other mods of the game), the 1st car is always ok, if I play with 4 players, the 2nd car is also ok, but the 3rd & 4th are always with wheels totally out of position.
    I don't know how to attach a pic here, but here's the photo of what I mean:
    http://s000.tinyupload.com/?file_id=02890104962613025363
    Anyone have any idea why this happens?
    And if that same car is 1st to start, then it looks ok!?
    I'd appreciate any thoughts on this.
     
  2. porridge

    porridge

    Messages:
    265
    Ratings:
    +39
    I'm assuming you use NGP5 with FixUp 2.9 or 3.0?

    I've probably never extensively used the Multiplayer mode but here's some thoughts I'm sure you will not appreciate. When you say "recently", are you positive that you've played the Multiplayer mode in particular with earlier NGP versions and with everything seemingly working in similar scenarios? Now that would be encouraging because then it's probably something that's resurfaced and can be fixed (again) easily. But I'm asking that more because Multiplayer issues in general rang some distant bells and that led me to recheck some ancient discussions and in Nov 2014(!) WorkerBee told porridge in passing, as an unrelated note, about what absolutely no-one else but porridge nowadays refers to as The Shenshee Report, where it had turned out that certain (possibly random-ish but at least car-dependent) Multiplayer mode issues stem from RBR itself, and they weren't - or at least back in the day they weren't - fixable "in elegant way and therefore not worth the effort", but admittedly I'm misquoting him and simplifying the whole thing just to end this sentence in time.

    And let's not forget that I'm totally oblivious about the ins and outs of what I just said, so if WorkerBee remembers any of it, maybe he'll be able to shed some light on this at some appropriate juncture. Safe to say that NGP5 surely wouldn't get an update because of this but maybe NGP6 would.
     
  3. Kaps

    Kaps

    Messages:
    3
    Ratings:
    +0
    Hi porridge, well, this may come as a shock to you, but I'm not using any NGP physics, but my custom regular files.
    And despite this, never had this problem with my other season-carsets.
     
  4. porridge

    porridge

    Messages:
    265
    Ratings:
    +39
    Well, smoke my trousers, I AM shocked! But not to the extent that I would lose all of my composure and not be able to remind that everything so far still fits the overall picture. NGP or not, Multiplayer mode was even more unfinished than the rest of the game, so you were bound to hit these troubles at some point. I hate cars but I'm guessing that Audi in your screenshot is created either by Shenshee or MokuMoku. Either way, it's clear that this is strictly model-specific then, so some modded cars are more prone than others, something about the flawed way of the mode (re-)loads the setups and physics and damages and whatnot, and there's nothing you can do about it. It is what it is, to use a clichéd but always suitable expression.

    Jolly decent of you to bring this up, because this is certainly something worth to make a note of somewhere else, so thanks!
     
  5. Kaps

    Kaps

    Messages:
    3
    Ratings:
    +0
    My thought exactly. It has to be something with the way the multiplayer loads setups/physics/damages.
    It does not happen at all, however, if I play Multiplayer mode in single stage, only in Multiplayer rally.
    So, you're saying no one figured this out in these last, what, 15 years, or so...
    Then I'm amazed I haven't run into these troubles earlier.

    BTW, yes, Audi is Quattro A1 by Shenshee, but I 'm having the same issues with Lancia 037, as well, sometimes with other models as well, but all in this 1983 season.
    And... seriously, you hate cars?:geek:
     
    Last edited: Jul 9, 2019
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.