• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Muliplayer Issue!

Discussion in 'Assetto Corsa' started by Alan_Bernardo, Mar 19, 2015.

  1. Alan_Bernardo

    Alan_Bernardo

    Messages:
    40
    Ratings:
    +8
    I hope everyone is aware that currently AC has problems in MP with slots 0 and 1.

    Cars in slots 0 and 1-- whether in public server or an entry-list server, whether using vanilla content or mod content-- have no collision contact with each other. Both cars are ghosts. Also, cars in slots 0 and 1, though they do collide with other cars in other slots, are the only cars to sustain damage. Other cars not in slots 0 and 1, who might collide with cars in slots 0 and 1, sustain no damage.

    This is pretty serious MP issue. AC is aware of it; hopefully everyone else is aware of it, also.


    Alan
     
    • Beer Beer x 1
  2. stevem

    stevem
    GearGrinder Premium

    Messages:
    155
    Ratings:
    +32
    The perks of being on the front row? :rolleyes:
     
  3. Alan_Bernardo

    Alan_Bernardo

    Messages:
    40
    Ratings:
    +8
    Actually it's more like no one cares about MP and Kunos is going to pretend he never heard of such a problem.

    AC is good for hot-lapping. Everything else is broken.


    Alan
     
  4. Miguel Santiago Carou

    Miguel Santiago Carou

    Messages:
    45
    Ratings:
    +6
    I heard somewhere that if the first joiner leaves when other people are on the server and then rejoins, this issue is solved. I have not tested it myself yet, but maybe it's worth a try as a work around if you happen to get in a server first.

    Nevertheless, Kunos has to fix this asap.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.