1. Do you love cycling and/or running?
    Join the RaceDepartment community on Strava here.

MS7XWDC TCAM PitStop Mod

Discussion in 'F1 2012 Mods' started by MS7XWDC, Sep 19, 2012.

  1. MS7XWDC

    MS7XWDC

    Messages:
    446
    Ratings:
    +17
    • Like Like x 3
  2. vadimtop

    vadimtop

    Messages:
    958
    Ratings:
    +229
    Very necessary for me,thanks...
     
  3. ML2166

    ML2166
    If quizzes are quizzical then what are tests?

    Messages:
    4,189
    Ratings:
    +7,496
    2 Schuey helmets in the same thread......

    :D
     
    • Like Like x 1
  4. Maurice Böschen

    Maurice Böschen

    Messages:
    56
    Ratings:
    +18
    what are you t-cam settings for the Mercedes in that video? Cant get my camera as good as your settings.. :/
     
  5. MS7XWDC

    MS7XWDC

    Messages:
    446
    Ratings:
    +17
    i did not alter anything besides what is described in the tutorial / mod download in post #1
     
  6. Dusty

    Dusty

    Messages:
    11
    Ratings:
    +4
    removed
     
  7. robmcm

    robmcm

    Messages:
    29
    Ratings:
    +5
    [​IMG]Hey MS7, thanks for the mod - I really hate the switch to cockpit when I enter the pits, so this is great for me.

    It works fine at all times except when I'm sat in the garage, when I see the horrible grey thing you can see in the images.

    Any ideas how to fix it? It doesn't affect anything, but it really is annoying![/ATTACH] 2012-09-22_00001.jpg 2012-09-22_00002.jpg

    Any ideas how I can fix it?

    Thanks!
     
  8. IcemanLFS

    IcemanLFS

    Messages:
    140
    Ratings:
    +191
    Yeah, that happened to me too, i tryed to make a second head-cam one with "head-cam" and the other with "head-cam2" but didn't work also. i still get this grey bar in the garage. I'm affraid there is no fix for this, just rename back to the original "head-cam".
     
  9. MS7XWDC

    MS7XWDC

    Messages:
    446
    Ratings:
    +17
    ive no idea & only tested on Mercedes & you saw the results in post #1. did you try to ADD a cam, or just do exactly what the tutorial said [rename the cam specified] ?
     
  10. robmcm

    robmcm

    Messages:
    29
    Ratings:
    +5
    Sorry, just seen the responses. I did EXACTLY as the tutorial specified - renamed the cam as you instructed. Don't know if its the same on every car or just the Force India but it's quite annoying - is Iceman right that it can't be fixed?
     
  11. razor01

    razor01

    Messages:
    5
    Ratings:
    +0
    ben hiç bir fark göremedim
     
  12. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,906
    Ratings:
    +17,405
    Speak English please. To quote Tom: