MoTeC version compatibility for data acquisition plugin

Discussion in 'Automobilista' started by BillGuy, May 3, 2018.

  1. BillGuy

    BillGuy

    Messages:
    71
    Ratings:
    +16
    I had to rebuild my system after a motherboard failure. I’ve been up and running fine on my new build since mid-January. AMS and my user files for it were restored just fine from my Steam and Documents folder backups. This included DanZ’s data acquisition plugin (v1.3.2.0) and my previously recorded telemetry files from it.

    This week, however, I realized that I lost my MoTec installation in the crash/rebuild and I did not save the installer for the MoTeC version I was previously using. I therefore need to start over from scratch obtaining MoTeC software that’s compatible with the data acquisition plugin. I have two overlapping items which I would be grateful for any assistance with.

    1) If you have MoTeC i2 Pro or Standard working the data acquisition plugin, could you please mention which version of MoTec and the plugin you are using. Also, is your plugin "patched" in any manner?

    2) Has anyone seen any information on what the most recent release of i2 Pro or Standard is which works with the telemetry files from the data acquisition plugin? There seems to have been several combinations of works/doesn’t work over the years so it’s hard to know which information you find is currently applicable.

    A Mediafire download for a supposedly compatible i2 version is linked at the RfC page for the plugin but I would prefer to source my software installation directly from MoTeC if possible. Their “old releases” page does not go back as far as the version at Mediafire however.
     
  2. Lars Hansen

    Lars Hansen
    Buggered if I know..... Premium

    Messages:
    1,912
    Ratings:
    +1,499
    Not a chance. The reason they removed the earlier versions, and replaced them with new versions using encrypted data-streams was because the software is only to be used with licensed soft/hardware.
    MoTec got into a bit of a fit when suddenly every sim-racer was using their software with them getting any licensing money from it from the sim-developers.
    Which admittedly is fair enough.
    But you won't get a compatible version from MoTec. Ever.

    I know I still have an old install-file that works, but it's somewhere on one of my back-up drives. I'll see if I can dig it up, but no promises as to when that might happen.
     
  3. BillGuy

    BillGuy

    Messages:
    71
    Ratings:
    +16
    @Gringo
    Thanks much for the pointer to the download for your MoTeC “package”!

    @Lars Hansen
    Thanks for the offer to dig up your MoTeC install. It shouldn’t be necessary though. See the download Gringo posted above.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.