Mitsubishi Lancer EVO VIII Time Attack

Cars Mitsubishi Lancer EVO VIII Time Attack 1.0

Log in to download, or make sure to confirm your account via email

wjmoosting

1RPM
Oct 22, 2013
6
47
wjmoosting submitted a new resource:

Mitsubishi Lancer EVO VIII Time Attack - WTAC Pro Class Lancer EVO VIII

View attachment 307712
View attachment 307711
The build of this WTAC Pro Class Mitsubishi Lancer EVO VIII started all the way back on April 1st, 2016, with a development time of over a month. A first AC-ready version was finished in May of 2016. During this time, more improvements to the 3d model and textures where made. Besides that, the first version of the sounds where added, internal only.

View attachment 307716

On the AC forums, FlandreNien and AccAkut shared...
Read more about this resource...
 

AccAkut

2000RPM
Premium
Mar 21, 2015
2,605
2,438
:confused::confused: so I can finally delete the old, half finished version I kept alive through all patches and updates :D:D it was missing blurred rims and real shaders but was a staple in my time attack grids

Really great to see this reaching a release after all those years :thumbsup:

edit:
these two started life together in a way. Now we only need FlandreNien to release his dubious wagon :p

Really nice car, sound is awesome, driving is too, but only up to a point, as at around 300 km/h (as you can see in the pic there too) it bottoms out the suspension and spins out. Generates almost 4 tons of downforce.. may that be a little much even for TA build? The Audi still is under 1 ton with those wings at that speed
 
Last edited:
  • Like
Reactions: fussyfez

Denni

25RPM
Jun 24, 2010
25
55
The downshift sound is amazing. Thanks for your work on this car. Only thing I noticed is the shift animation. It seems way too fast.

Little showcase video:

 

Mahad

500RPM
Oct 24, 2015
996
871
In the showromm the car is floating. Wheels are not touching the ground. Also in 3DsimED there is a grey cube under the car.
 

aphidgod

2000RPM
Premium
Jun 27, 2015
2,144
3,079
Wow, blast from the past! Excited to see it alive again.:)

This thing undoubtedly needs a bit more work on the physics side. Not only have I learned a lot since I last worked on it, but it wasn't quite a "1.0" when I left off.

Happy to give it a couple weeks to collect bug reports - I will open this one back up as soon as I get the NSX buttoned up.
 

garyjpaterson

3000RPM
Premium
Apr 12, 2016
3,188
5,551
26
Yeah as Aphidgod and Accakut say - huge blast from the past! Pure nostalgia from the AC forum modding days that got me started, definitely cool to see this making an appearance again.
I remember this model take shape so fast, was quite a big inspiration for me back when I was struggling to make a decent looking box :)
 

wjmoosting

1RPM
Oct 22, 2013
6
47
In the showromm the car is floating. Wheels are not touching the ground. Also in 3DsimED there is a grey cube under the car.
Hmmmm, strange. I did not notice this in the AC Content Manager custom showroom (as seen in my renders). Will look into it!
 

Mascot

Card-carrying mod whore
Jul 13, 2014
2,735
2,051
Could you send a screenshot of this? I do not own a VR headset ;)
Not easily right now. Just imagine it, but purple. ;)

I also noticed that when taking a photo of the car from an exterior view, the windscreen would look opaque purple if the sky was visible through it via the side window.

It's possibly a material shader issue combined with recent CSP updates and/or CSP GRP/CPU optimisations. Have you double-checked the internal and external glass shader properties? I think it's something to do with transparencies, but no doubt some cleverer chap than me can (hopefully) interject with the exact settings.
 

wjmoosting

1RPM
Oct 22, 2013
6
47
Thanks for the quick reply. I believe I have only used internal glass for the windshield, not the side windows. I will check if it has something to do with the transparency settings.

Is this a common problem? Is there another modder out there who could give a few pointers?
 

Mascot

Card-carrying mod whore
Jul 13, 2014
2,735
2,051
Thanks for the quick reply. I believe I have only used internal glass for the windshield, not the side windows. I will check if it has something to do with the transparency settings.

Is this a common problem? Is there another modder out there who could give a few pointers?
It's very common with mod cars, unfortunately. It was never an issue until the CSP and optimisations suddenly made it apparent.
 

AccAkut

2000RPM
Premium
Mar 21, 2015
2,605
2,438
Thanks for the quick reply. I believe I have only used internal glass for the windshield, not the side windows. I will check if it has something to do with the transparency settings.

Is this a common problem? Is there another modder out there who could give a few pointers?
You should use the ksWindscreen shader for all interior glass, also ofc with Transparency = true. In general to have your car work best with all the new shít out there best use the official cars as guideline.
Another thing I noticed you are using ksPerPixelMultiMap_AT for the exterior body, the standard is to use ksPerPixelMultiMap_damage_dirt even if you don't use damage or dirt, as it offers sunSpec and uses the normalmap for damage only (something about ideal reflection, not sure why:cautious: ). In your place I'd also use a carbon detail texture shining through the body skin..and generally use dds instead of png.

If you don't have Content Manager (CM) yet, get it. Soooo handy in making and maintaining mod cars.
 

AccAkut

2000RPM
Premium
Mar 21, 2015
2,605
2,438
I did modify the ai.ini to keep the car on track. You had aero hint at 1.50, the way i understand it 1.00 means using "all the aero there is", and you should only fine tune above this value (in 0.01 steps), same with brake and tire hint. Going lower can be bigger steps (my Audi has aero hint at 0 because its so off balance it overshoots everywhere if I put it higher. AI doesn't notice the rearward balance)
 

Attachments

mclarenf1papa

1000RPM
Premium
Nov 7, 2013
1,701
2,363
I did modify the ai.ini to keep the car on track. You had aero hint at 1.50, the way i understand it 1.00 means using "all the aero there is", and you should only fine tune above this value (in 0.01 steps), same with brake and tire hint. Going lower can be bigger steps (my Audi has aero hint at 0 because its so off balance it overshoots everywhere if I put it higher. AI doesn't notice the rearward balance)
1.0 means the AI thinks it has 100% of the aero it actually has. Some cars need to think they have more than that to perform at all reasonably because the AI grip calculation isn't always very good for a given car. IER cars have had values around 1.5 in the past out of necessity.
 

fussyfez

1RPM
Apr 3, 2019
4
0
30
Is there a fix for the bottoming out issue? i have tried to tune it out but cant get through Fuchsrohre (foxhole) on the Nordshleife flat out without spinning.

This car is epic, just annoying how it will bottom out and bite you through these high compression bends.
 

KieraT

1RPM
Feb 20, 2019
1
0
26
Now we only need FlandreNien to release his dubious wagon :p
Not much chance of that happening. I unfortunately lost all data linked to it a couple of years back and have since moved on to other projects.
Sorry,
FlandreNien ;)
 
Oct 21, 2017
1
0
19
I can't seem to figure out why my sound isn't working with some mods? Could anyone maybe help me with this by any chance? Would appreciate it a lot!