Massive fps loss after oculus rift build 12 .

cubadoo1

75RPM
Nov 23, 2013
86
41
48
Hi folks has anyone encountered a massive fps loss (around 50 percent) after the latest oculus rift update on the cv1? And has anyone solved this issue or is it a bug?
 
  • Like
Reactions: Cote Dazur

maelstrom

250RPM
Jul 6, 2017
313
165
This from the Kunos support forum about an identical problem:

"I had similar issues with my Oculus Rift, and I couldn't explain it since the game didn't change in the meanwhile nor my video settings. At the end I realized that the problem was related to the latest Oculus Beta drivers. I switched back to the public Oculus drivers, and I got back to the same good performances I had before."
 
  • Like
Reactions: cubadoo1

Cote Dazur

1000RPM
May 21, 2013
1,524
942
Hi folks has anyone encountered a massive fps loss (around 50 percent) after the latest oculus rift update on the cv1? And has anyone solved this issue or is it a bug?
Same here, massive performance drop after updating, did not noticed any difference in other SIM, but ACC is now almost unplayable for me in VR. @pankykapus suggested to go to Oculus support forum to complain. I did.

Edit: Got this on the Oculus Support forum, I have not tried it yet, but I will.
"Hey folks - we pushed out a new PTC build earlier this morning. If you're encountering performance issues on v12, please opt into the PTC and see if that helps. It will still be V12, but there should be some performance improvements in that new build for Rift users."
 
Last edited:

Gergo Panker

pankykapus
Oct 13, 2011
297
666