Low audio level in VR

Stefan Weber

25RPM
Premium
Apr 25, 2019
43
52
30
I am using Assetto Corsa with content manager and Valve Index.
All audio settings are maxed out in CM and SteamVR, but the volume is very very low. Other games like R3E or Dirt Rally 2 work perfectly fine.

Already uninstalled the Valve HMD audio driver, but that did not change anything. Tried starting AC without CM as well.
Has anyone experienced this before as well or do I miss a setting?
 

Stefan Weber

25RPM
Premium
Apr 25, 2019
43
52
30
Did a RD race yesterday with crew chief and teamspeak in the background - sound is as back to normal levels. I take this fix for now :D
 

ImBoosted

1RPM
Aug 22, 2019
5
2
26
I think I've got some good news for you. Many people have been having volume level issues with their index.. me too.
The problem seems to be that that Nvidia/Windows audio is adjusting the outgoing signal to the headset audio by about -8 or -10 dB .. arguably half as loud of volume. The fix is to give Index preamplification gain. One simple way is to use Equalizer APO.

Install Equalizer APO and include the Index HMD in the device installation. Then, in the APO config, create a command and select the index as the device. Last, create a second command within the basic filters tab and select preamplification. Turn on the device selection (to white power button), then turn on preamplification and set it to +8 dB, or so. It may request a restart to apply the changes. Keep windows volume low as you try it for the first time. I have mine set to +9.5 dB and have no need for max volume anymore. I can help if you cant figure it out.

1581778588529.png