RaceDepartment Store

Who will win the Saudi Arabian Grand Prix?

  • Max Verstappen

    Votes: 849 49.6%
  • Lewis Hamilton

    Votes: 742 43.4%
  • Other Driver

    Votes: 120 7.0%

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP R3E events on Simracing.GP Weekly rFactor 2 events Join TCR Virtual today!
Resource icon

Cars Lola t280 (Classic) 1.2

Log in to download, or make sure to confirm your account via email
Ian Franssen submitted a new resource:

Lola t280 (Classic) - Lola T280, rf2, rfactor2, classic car, pixsim

Pixsim has released the classic Lola T280 for the community to enjoy.

rendu%20prov_2.jpg

rendu%20prov-3.jpg

Lol-render07.jpg

Read more about this resource...
 
Ian Franssen updated Lola t280 (Classic) with a new update entry:

update from 1.0 to 1.2

Additional files to install:
Sound package 1.1
Talent Package 1.1

desintall old beta version, install car package and sfter that the additional files above.

List of the main update

- Pilot animation,
- new starting sound taken from the real one, (thanks to the owner )
- Sound fix,
- Lod problem solve we hope,
- New tires and rims size, following new data,
-...

Read the rest of this update entry...
 
I cannot find the updated sound and Talent packages. The link seems to be broken. The mod is great.
 
Last edited:
This is the message i get when try to download the sound and talent file:

Invalid or Deleted File.

The key you provided for file access was invalid. This is usually caused because the file is no longer stored on MediaFire. This occurs when the file is removed by the originating user or MediaFire.



Still have questions, or think we've made a mistake? Please contact support for further assistance.
 
Last edited:

David O'Reilly

A bad quali means I can go forwards in the race.
Could somebody please help me.
I have downloaded the car and installed RFCMP file in packages.
I found active links to the sounds and talents elsewhere but seem to have done something wrong with install.
I put the car in packages then looked for similar files (sounds and talent) in the installed directory and made file names and put them there.
The 2 files don't show in mod manager and I have no sounds. The car is there and will drive and go but no sounds.
Help please?
edit
All ok now.
The sounds and talent also start life in the packages folder and once installed in mod manager take up residence in "installed" folder. I guess the hint was in the name.:confused:
 
Last edited:
Our Latest Video

Check out the latest video of the official RaceDepartment Youtube Channel.
Don't forget to subscribe!

Subscribe
Top