• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Logitech Momo Black problem in rFactor

Discussion in 'Off Topic' started by Andy Staple, Aug 11, 2009.

  1. Andy Staple

    Andy Staple

    Ratings:
    +0
    Hello all.

    Been racing with iRacing for about 4 months and I've enjoyed that, and had no problems setting up my wheel with it. Now I installed rFactor and wanted to give it a try.

    However, its impossible to drive because my gas and brake pedals have no sensitivity. Its either 100% on or off, and I can't for the life of me figure out why. Its not my pedals, since I use them in iRacing just fine and I can't figure it out. I've tried tweaking all the settings in the rFactor options for the thing but nothing is working. When I go to set them up, and I press the gas, it just goes straight to 100%, then I can't even format the brake, when I press it nothing seems to happen.

    Anyone else have this problem, or know a solution? Been pumped to try out the new endurance mod, but its impossible to use without the pedals working.

    Thanks in advance for any help.
     
  2. Andy Staple

    Andy Staple

    Ratings:
    +0
    I just attached what it says. I press the accelerator and it goes straight to full power, and says "Joy 1 S0", then I try to calibrate the brake and I press it and nothing happens so I have to escape out of it...
     

    Attached Files:

  3. Bram Hengeveld

    Bram Hengeveld
    RaceDepartment Founder Staff Premium

    Messages:
    45,029
    Ratings:
    +18,062
    How did you set your pedals in the control panel? Are the pedals combined or not? In rfactor you can set wheel presets, did you select one of logitech or made a custom profile?
     
  4. Lee Madden

    Lee Madden

    Messages:
    278
    Ratings:
    +1
    Also look if you have renamed any buttons in the logitech profiler..
    for me it did something the same in RBR if I rename any buttons it wont work / register in game ? so I leave all names default and assign in game and it works..
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.