• 23000+ Members! Dear Guest, join the community on the official RD Discord server today.   learn more

Le Sarth AI issue

Steve Bird

Come On Williams!
Premium
May 5, 2014
538
398
Is anybody else experiencing a strange problem with the AI under full course yellow where a car will brake hard down to a crawl, near stop and you end up piling into them as well as some of the other AI? I've had this happen on 3 races now and it's making me turbo angry mad.
 

marvelharvey

10RPM
May 5, 2014
18
8
43
Is anybody else experiencing a strange problem with the AI under full course yellow where a car will brake hard down to a crawl, near stop and you end up piling into them as well as some of the other AI? I've had this happen on 3 races now and it's making me turbo angry mad.
Try turning off the Stockcar plugin. I think it might be related to that.
I would appreciate it if you could report this on our official forum here: https://forum.studio-397.com/index.php?forums/bug-reports.141/ and please add as much detail on how to reproduce the issue (possibly with a replay or short video) so we can look into it.
I'll get some repro steps for you tonight and post them on your forum.
 

marvelharvey

10RPM
May 5, 2014
18
8
43
  • Like
Reactions: Marcel Offermans

marvelharvey

10RPM
May 5, 2014
18
8
43
I would appreciate it if you could report this on our official forum here: https://forum.studio-397.com/index.php?forums/bug-reports.141/ and please add as much detail on how to reproduce the issue (possibly with a replay or short video) so we can look into it.
Please note that switching from the default player.json values to the following fixed the FCY issue for me:

"AI Formation by Position":false,
"AI Formation by Position#":"If true, AI will line up for yellow or formation laps by fixed position behind the pace car, if false they will line up relative to specific car they should be following",
 
  • Like
Reactions: coolwhip21