Issue on Triple Screen

Discussion in 'Automobilista' started by mkel1966, Jul 25, 2018.

  1. mkel1966

    mkel1966

    Messages:
    227
    Ratings:
    +38
    Hello guys:) Could you help me with this issue? I adjusted the height of my monitors today and when I fired up AMS it's this way...(yup, no wheel yet. My T300rs gave out, waiting for the new set from Simplicity and sorry for the quality of the pic) Pic01.JPG
    If I do bezel correction, turns out this way. If I just enable surround without adjusting any numbers it fills up the whole 3 screens.
    Things I did.
    1. Clean up graphics driver, update to current driver, use the last working driver and used DDU each time to no avail.
    2. Validate AMS files(just to make sure, 51 files missing), same result.
    3. Multiview is 'ticked'.
    4. Checked nVidia control panel and Inspector, same result.
    5. Run RF2 and AC with no issues at all even with latest drivers. Only AMS and it's the one I always use.
    Did I miss anything? I had windows update installed today. I was able to delete the other 2 but the MS windows one I can't. I thought my windows update service was disabled:rolleyes:. One odd thing also, I used to have ALL my shortcuts in the middle screen. Now I have to leave 'recycle bin' on the 1st screen or else all shortcuts go to 1st screen.

    Appreciate any help.
     
  2. mkel1966

    mkel1966

    Messages:
    227
    Ratings:
    +38
    I was able to fix shortcut icons being locked to monitor 1 but still same issue when running AMS.
     
  3. MANashTTU

    MANashTTU
    Premium

    Messages:
    58
    Ratings:
    +25
    Try these:

    1) Make sure your desktop is set to the bezel-correct surround resolution before starting AMS, then make sure you've selected that same bezel-corrected resolution in AMS config.
    2) try selecting fullscreen in AMS config rather than borderless windowed. It kind of looks like it's in a window that isn't maximized or a window that is a different resolution than the desktop.
     
  4. mkel1966

    mkel1966

    Messages:
    227
    Ratings:
    +38
    Hi..I never use borderless window, only windowed. Could you please check your config.ini and compare with mine because here is what I found out...

    Pic02.jpg
    If I changed "WindowedMode=1" to 0 it spreads to all 3 screens even if in config tool "windowed is ticked".
     
  5. mkel1966

    mkel1966

    Messages:
    227
    Ratings:
    +38
    Everything is back to normal now after an uninstall and fresh install of the game.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.