F1 2014 Is it possible to get 1:1 wheel settings?

F1 2014 The Game (Codemasters)
Hey
Ive just bought f1 2014. Game looks pretty fine but steering...Its like the wheel inside the game living its own life. I got logitech driving force gt and my settings in profiler are: 100% effects, rest are 0% witch checked center spring (also 0%), 315 degrees of rotation, Allow game to adjust settings is checked. In game i havent changed nothing basically, advanced settings all on 0. Come on guys, help me cos im slowly giving up on this game.
 

Graham Laing

Retired Staff
6,496
2,157
Glasgow, Scotland
To be close to 1:1 ...... Try your wheel linearity settings (in-game) at around 40%

Also CM have a rather silly wheel movement animation, especially when you hit curbs. The wild movement is not real, and does not transmit to the player via the wheel's force feedback.

I guess that because this game is not a sim, they have used a bit of artistic licence with the wheel animation, to give the average casual gamer the impression (visually), that they are really fighting with the handling of the car.
 
Most of turns look pretty ok but for example when im driving straight i move wheel a bit but in game wheel doesnt move at all. I think its what Graham wrote...that silly wheel moves arent transmitted to my steering wheel and maybe that pisses me off.
 
Hey
Ive just bought f1 2014. Game looks pretty fine but steering...Its like the wheel inside the game living its own life. I got logitech driving force gt and my settings in profiler are: 100% effects, rest are 0% witch checked center spring (also 0%), 315 degrees of rotation, Allow game to adjust settings is checked. In game i havent changed nothing basically, advanced settings all on 0. Come on guys, help me cos im slowly giving up on this game.
If you want you could download the better g forces mod I believe it is called. It has nothing to do with the actual logitech driving force gt wheel but it makes the game steering a bit more realistic.
 
I think I know your problem, my DFP was behaving the same. Go to Settings - Controls then move the control type from "Custom" to "Driving Force GT", this should solve it. It solve mine anyways.
 
Top