Upcoming Events

Join TCR Virtual today! AC events on Simracing.GP ACC events on Simracing.GP Weekly rFactor 2 events

What racing gear do you use while sim racing?

  • Gloves

    Votes: 281 19.6%
  • Boots

    Votes: 61 4.3%
  • Gloves + Boots

    Votes: 140 9.8%
  • None

    Votes: 952 66.4%

[HELP] I want to create a track

Messages
9
Points
6
Hello, I'm trying to create a track of my city but when I try to play in it the game (AC) crashes or this send to me to the main menu. I made it on BTB, and then exported to 3DSimED32 and then KsEditor(v6). So what can I do? Which is the best form to make a track? I saw that you can use many softwares of 3d like Blender, maya, sketchup, RTB, but which is easier or the best way to do a track?
Thanks for read :thumbsup: Have a nice day.
 
Solution
You got a log file from the crash?

First guess would be that either some of the needed AC objects are missing (timing gates, pit object, start object), or that there's the AI file from a different track in the folder (if you copied a track folder to get the "filesystem" for your track)

If it passed through the KSEditor fine and exported ok, it should gegerally work in AC

AccAkut

Premium
Messages
3,153
Solutions
1
Points
2,162
You got a log file from the crash?

First guess would be that either some of the needed AC objects are missing (timing gates, pit object, start object), or that there's the AI file from a different track in the folder (if you copied a track folder to get the "filesystem" for your track)

If it passed through the KSEditor fine and exported ok, it should gegerally work in AC
 
Last edited:
Solution
Messages
9
Points
6
You got a log file from the crash?

First guess would be that either some of the needed AC objects are missing (timing gates, pit object, start object), or that there's the AI file from a different track in the folder (if you copied a track folder to get the "filesystem" for your track)

If it passed through the KSEditor fine and exported ok, it should gegerally work in AC
Thank you for your answer. I just noticed that that objects names were in Lower cases and that was the problem
 
Top