HELP!!!! G29 Paddle Shifters Not Working in Some RD Servers

newbert

500RPM
Premium
Feb 17, 2018
904
281
Since this morning, I have a very strange problem. When logging onto the RD server for this coming Wednesday's US AC Club race at Road America, the paddle shifters on my G29 aren't working. But, if I run the same car/track combo offline, the paddle shifters do work. This happens whether I launch AC thru CM or thru the Kunos launcher.

I tried other RD servers and found that the paddle shifters work fine on the EU GTE PRACTICE #12. But on either the EU 33 00 or EU PRACTICE MX5 #04 servers, I have the same problem as on the US Race Server. (ie - the paddle shifters don't work.)

I have re-booted a number of times, re-assigned the shifters within AC (in CM and in the Kunos launcher) and nothing has helped. The strange thing is that everything was working fine yesterday.

Does anyone have any idea on what the problem is?

FWIW, I'm running Windows 10 (latest update), PC specs are i7-7700 CPU, 16 Gigs Ram and Nvidea GeForce1660 videocard, G29 wheel, Fanatec Clubsport Elite peds.

Any suggestions to try would be appreciated!
 

Jempy

1000RPM
Premium
Nov 26, 2010
1,714
491
68
;)It's surely the same problem I had with my H-shifter on another RD server.

I guess that's due to a "mistake" in the server files ..... 3 hours practice and .... overtime at more than 6 hours. This cannot .... once you come in the pits in the overtime, you cannot enter the track any longer.

I mentionned the problem late yesterday evening to @Craig Dunkley and the server was restarted .... but I didn't drive for 3 hours in this session to notice if the problem was really settled for the end of session.

3 hours practice, 2 minutes overtime ( so that each driver may end his lap ) and server loop is the best solution for a practice or prequalification session.