RaceDepartment Store

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP Automobilista 2 events RaceRoom events rFactor 2 events

Headlights AI (mystery, help!)

I have run out of ideas. For some reason the headlights in AI cars have stopped turning on. I have changed all the settings in weather effects from CSP, tried different configurations of cars/tracks, and I even reinstalled Assetto Corsa, Content Manager, CSP, and SOL (even used older versions of CSP) but nothing. At some point I used the in game debug from SOL to force AI headlights and it worked once but never again. I have used every combination of Force AI headlights, Turn headlights on and off automatically, and Force headlights for other drivers online (even though I only race offline).

Any ideas?

Using SOL 2.1.3, and the most recent CSP (0.176preview136, but also tried older)

Thanks,
Alone in the Dark
 

Wodz30

Premium
I have run out of ideas. For some reason the headlights in AI cars have stopped turning on. I have changed all the settings in weather effects from CSP, tried different configurations of cars/tracks, and I even reinstalled Assetto Corsa, Content Manager, CSP, and SOL (even used older versions of CSP) but nothing. At some point I used the in game debug from SOL to force AI headlights and it worked once but never again. I have used every combination of Force AI headlights, Turn headlights on and off automatically, and Force headlights for other drivers online (even though I only race offline).

Any ideas?

Using SOL 2.1.3, and the most recent CSP (0.176preview136, but also tried older)

Thanks,
Alone in the Dark
I had this EXACT issue running SOL and CSP and eventually got it to work..but I do not recall what settings I had to tweak to make that happen.

For me, now AI lights automatically turn on during inclement weather or at night. During the day their lights at not on.

Point me to some various settings and I can share what I have on or off.
 
I have run out of ideas. For some reason the headlights in AI cars have stopped turning on. I have changed all the settings in weather effects from CSP, tried different configurations of cars/tracks, and I even reinstalled Assetto Corsa, Content Manager, CSP, and SOL (even used older versions of CSP) but nothing. At some point I used the in game debug from SOL to force AI headlights and it worked once but never again. I have used every combination of Force AI headlights, Turn headlights on and off automatically, and Force headlights for other drivers online (even though I only race offline).

Any ideas?

Using SOL 2.1.3, and the most recent CSP (0.176preview136, but also tried older)

Thanks,
Alone in the Dark
Don't s'pose you managed to work out what this was? Suddenly started happening to me after latest Sol update and downgrading or changing CSP settings is not forcing the problem to go away.. thx
 
Top