1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has anyone got CMR05 working under Windows 8 or 7 ?

Discussion in 'Other Racing Games' started by Ton van Rijn, Jan 6, 2015.

  1. Ton van Rijn

    Ton van Rijn

    After installing the game from the retail dvd and with or without the 1.1 patch and with or without a no-dvd exe, I can change all settings and I can also start a single race, career and championship. But as soon as one race is finished, I cannot go further. I see "Continue" on my screen, but there is nothing I can do then. Hitting "Enter" does nothing and the game is frozen. I can only exit with Ctrl+Alt+Del. or with Alt.+Tab and going to Task Manager.

    As I said, I tried everything. With or without the 1.1 patch and with or without a no-dvd exe. I also tried a pirated version but the problem is exactly the same. Various compatibility modes don't help either. I also searched for Starforce with the removal tool and in the registry but nothing is found then.
    Strange thing is that I also have CMR04 and that plays fine without a problem, although it is an older game. Of course I can stick with CMR04, but somehow I can't stand it that I cannot get 05 working. And doing a search with Google I find a few cases where someone got it working.

    Has anyone here a solution ? Thanks in advance.

    P.S. Meanwhile I even tried it with a GOG version which I found "somewhere" and which is DRM free and still the same. I don't understand it, because this is the only game where this happens.
    Last edited: Jan 6, 2015