gtr 2 m3 nuerburgring nordkurve

charly222

10RPM
Original poster
Dec 20, 2018
18
8
60
GTR2 2018-12-23 14-46-12a.jpg

gtr2 is still fun. had some problems with my aa settings at 3200x1800 resolution. could solve it with setting fxaa=35 in config.ini. seems to be the only way to activate supersampling on my nvidia card
 
Last edited:

GTR233

1000RPM
Jun 3, 2018
1,003
1,048
Did you set winXP/Admin rights to ALL EXE (and not only GTR2.EXE) in GTR2 folder ?
I don't know if you are aware but you should absolutely NOT set AA/AF/VSYNC in gtr2config.exe, let them deactivated here, and set them only in your graphic card driver. I own a nvidia in windows driver I can set "replace AA setting" and it works like that even if AA is not set in gtr2config.exe

Nice m3 mod from aleksss :)
Does anyone know what he does now ? Because he is a talented modder and I miss his nice mods
 

charly222

10RPM
Original poster
Dec 20, 2018
18
8
60
i do not use the config exe. i changed the config.ini(s) manually. that did the trick for me. everything works perfect in my win10 setup since then. no jaggy lines or flickering trees anymore. i did what you said the first time. and it worked. but suddenly for some reason nvidia aa supersampling stopped working and i observed these ugly shimmering and jaggy stuff. i tested all possible settings with driver and config.ini and finally the manually added fxaa setting was the only one that worked.

yes, the m3 is nice work. same with the nuerburgring nordkurve 2007 track.
 
Last edited:

Bjarne Hansen

500RPM
Jan 7, 2015
948
472
63
With Win 10 you need to set Antialialising compatibility!
Several works but I use Diablo III
You need Nvidia Profile Inspector for that.
Really useful tool that will come in handy for other games too
Then you can also Multi sampling, Sparse Grid super sampling and Anisotropic filtering to 16
This works for all the gmotor games rf1, Ams, gtr2 and Gtl
 

Attachments

  • Like
Reactions: racer7

charly222

10RPM
Original poster
Dec 20, 2018
18
8
60
hi, thanks. i use nvidia (profile)inspector and nothing else. very helpful tool, especiallly for older games. gtr2 runs perfectly now. no jaggies at all ;)

the picture you posted shows exactly the settings i used until my nvidia driver suddenly (i did not change anything) refused to reduce the jagged lines with sgssaa. it seems that there is more than one solution to activate (sg)ssaa for gtr2. seems to be a similar problem as with doom3.
 

Attachments

Last edited:

charly222

10RPM
Original poster
Dec 20, 2018
18
8
60
found the reason why nvidia driver aa setting did not work: it was the reshade dx9 dll. if activated the nvidia driver settings for aa does not work anymore. the only workaround with reshade is to deactivate multisampling in driver settings and change aa settings to "application-controlled". if transparency ss sparsegrid 8x is activated it works for some reason as if 8x MSAA and 8x SGSSAA is activated. no clue why but it works on my rig and with my optimus laptop (2k image is taken with my laptop).
 

Attachments

Last edited: