• Guest, RaceDepartment is now on Discord!  Join Here

Gtl big problem

Jan 18, 2009
3,643
1,772
Do you have any other mods except the NSU, Toyota and Abarth? There could be an ID conflict with another mod

Where is GTL located. Is it C:/GTL or C/:programfiles/GTL ?

I could try to make a profile on my computer and send it to you. Maybe that could work? :/
 
Jun 22, 2009
300
0
Do you have any other mods except the NSU, Toyota and Abarth? There could be an ID conflict with another mod

Where is GTL located. Is it C:/GTL or C/:programfiles/GTL ?

I could try to make a profile on my computer and send it to you. Maybe that could work? :/
No Mods

C:/GTL

Knut if you be so kind.. I want to try everything hoping for succes!
 
Jan 18, 2009
3,643
1,772
Good. Same as me C:/GTL

When I get home I will make a profile and send it to you. Could you PM me an email address where I can send it?

EDIT: I got your PM just as I typed this post.Thanks
 
Jan 18, 2009
3,643
1,772
I just sent you a mail with the profile. I also checked if it worked. And it had all the money and all the cars. It worked online too and I included the online login information in the mail.

I got some other ideas to check whats wrong, but lets try this first:D
 

Stuart Thomson

The Stoat Without Fear ™
Premium
Jul 2, 2008
15,161
3,354
51
I can also whack up a test server tonight for you - it'd only be you and the Cats on there tonight.
 
Jan 18, 2009
3,643
1,772
If it doesn't affect the rfactor server it would be very helpful Stuart:good:

Identical to the RDHGP testing event with a very long practice session would be nice
 
Jun 22, 2009
300
0
Knut I got Your mail, thanks.

The server You mentioned was my test server yesterday!

Stu I installed sounds first but I'm not 100% sure if I repeated it on my fresh install.

I'm really appreciated for your offer setting a server special for me, but as I told You yesterday on TS, I will be near my PC first on Monday. I work and work in different towns which are 200 km apart and I can get to my PC only Monday - Thursday - when I'm in work.

So till Monday I can and will only try it on my laptop.
 
Jun 22, 2009
300
0
Hi fellows.

Knut thanks for the profile!

On weekend I tried to run GTL on my Work laptop, which is Centrino 2 with 2 GHZ, 4GB Ram and piece of crap - Intel Graphics Media Accelerator GMA 4500 Extreme - extremly not suited for any kind of games, exept for Doom 1 or Wolfenstein 3d possibly Minesweaper. This machine runs XP Pro.

Never less, I tried Knut's profile - I got all cars but couldn't go online with login and pass Knut made for me, instead I used my old online login and pass. Installed Abarth, NSU and Corolla - and guess what car I was sitting online? Yes it was Abarth TCR #16.

I was so surprised by it, I really couldn't believe - how could it be... completely different profile, completely new files - all new - except on-line login and password. But it was true...

Tonite I tried again but I created a completely new Login and Password and this time I could choose whatever car I want! I tried almost all cars and every time it worked.

I have to check it out tomorrow on my game pc with this new login, I thought about running the league on laptop but I achieved miserable 18 FPS when more than 4 cars were in front of me :(

Keep your finger crossed it works.

My second idea is to install Abarth, but not posses it, simply sell the car in garage, maybe this also could help?

Will post results tomorrow!
 
Jun 22, 2009
300
0
Here is my result.
1st selling a car won't solve this problem.
2nd re-creation of multiplatyer profile using completetly different keys was my solution!
3rd when a online profile is damaged You need to remove all entries in registry with 10tacle.

Thanks to Knut, Piotr, Ryan, Stu and all others who helped me on this.

Already made a safe copy in GTL archieve in case when something goes wrong, also I'm gonna get some more keys for online.

Once again thx guys for patience and help - I'm so happy!!!
 

David Cuthill

250RPM
Jan 24, 2007
296
69
Roman, I also had this problem (as did Gary Lennon) with Win7 Home 64 and found the same thing happened with a few other add-on cars. I tried everything with no joy and finally concluded that the problem might be with GTL Light/2008 and of course the use of either of these is necessary to get it installed and I tried them both more than once.

My final solution was to set-up a dual boot system with Windows XP just to run GTL. I know, a real pain in the butt and not the answer you were looking for. I had to get up to all sorts of nonsense to squeeze XP into my system.
 
Jun 22, 2009
300
0
I also suppose that there is a problem with GTL light / 2008, because when I applied this "patch" on XP running machine the problem came back like a boomerang.

Maybe I try it today with my old login on XP without a "patch", if there will be no problem than it will be clear that GTL Light causes problems and we need to be careful with additional cars.