Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP Daily WTCR races on Simracing.GP

EU GT3 @ Brands Hatch - Sunday 10th January 2021

Fiberoptix

Premium
Sorry for disconnecting early, I had such a bad pain in my back for some reason. Considering I practiced very little, I was happy enough with bouncing in and out of the top 10 due to basically everyone taking turns at binning it, but soon after my pit I drifted wide and spun at Paddock Hill and then again at Westfield, ending up out of the top 10 and well behind the others. I then decided I just wasn't in the mood to suffer through more lower back pain for the sake of finishing the race.

So sorry for bumping into you on pit entry @Fiberoptix , I totally misjudged your speed, no way my normal braking marker for pit entry would have stopped me in time :(

No problem! I was probably crawling unpredictably slowly. I didn't think to learn the pit entry as part of the track!
 

Kek700

Premium
It helps if you qualify near the front, had no choice with brands and a big field,
Normally not to bothered with where I qualify.
Mid field and with everyone being now so quick, difficult to get a consistent drive from mid place start.:(
 

Chris Down

Premium
When do you normally announce the next track? Practise cannot begin soon enough for me :)

Apologies for the delay. I've encountered some problems setting up the track with SGP for this week, but want to give the SGP folks the chance to fix it before I write it off for this week and just host on RD server again.

The track will be Silverstone, and whatever happens with SGP, the event thread will be up before 8pm UK time :)
 
Last edited:

Bertje

Where's Ernie?
Yeah sorry guys.. Had been working all weekend to get some stuff working but we did not succeed... Came home at 10 pm (and the race starts at 9 pm for me). And only had diner at 10.30. It was kind of a though weekend for me :(
 

GEO147

Premium
I'm not sure if I've asked this before, but do you have the Samsung Odyssey plugged in to the motherboard? Mine is plugged in to an external powered usb hub & it runs much better than it did when it was connected to my motherboard.
Yeah straight into MB. But now I have just bought a USB 3 to USB C connector and going to try into GPU.

I have a powered hub but its not 3.0 only 2.0.

The usb power issues on my Gigabyte X570 Elite are a joke!
 

GEO147

Premium
Thanks for the video Chris & congrats for your win in the Ferrari - an alien in a Ferrari or a 650s is still an:alien::p. Up until I had watched the video, I was relatively pleased with my race. I knew my pace was 4/5 tenths down on what I was expecting & I knew the problem partly lay @ Graham Hill Bend, but I didn't realise how wide I was running after the corner. My goal is always to have a clean race, within the rules, so that repeated infringement was a tad... :redface:

Edit: On the positive side, I finally managed to finish a GT3 race @ Brands Hatch. In the race I was expecting to slug it out with @Kek700 et al, especially after seeing Ernie select medium tyres for the race and how close our times were in the qualifying round. I thought he was going to go for a fuel only pit strategy, where I would find myself behind him after my pitstop. Knowing how difficult it is to get past Ernie, which was my nightmare scenario :confused:, I went with a very conservative rear wing set up (4). It worked up until the point I tried to make a conscious effort to catch Chris with eight laps to go. As soon as I started to make a push, however, I lost lost control of the car - on the same lap:laugh:. So ended my pathetic attempt to catch an :alien::roflmao:.

Thanks for putting on the race Chris, & congrats for winning the race in your, I guess, second choice car. The same to Ernie.

After all this time using VR, I'm still hit & miss switching over from my headphones to VR, with windows not always transferring the audio settings to Teamspeak properly - I was thanking the back markers throughout the race, but I was clearly talking to myself.
I remember last time at Brands you had a PC issue which promoted me to 2nd. My turn last night :(
 

Chris Down

Premium
Great to see everyone out this week! We'd love to see you back next week for 60 minutes of racing action at the one, the only, Silverstone!

 

Interslice

Staff
Premium
Yeah straight into MB. But now I have just bought a USB 3 to USB C connector and going to try into GPU.

I have a powered hub but its not 3.0 only 2.0.

The usb power issues on my Gigabyte X570 Elite are a joke!

Alright george. I'm expecting a second hand odyssey plus any day now to give vr a shot. Done some pre research after you mentioned issues to try minimize the ballache!


Scroll down to -
Samsung Odyssey and Odyssey+ Peculiarities
 

Fiberoptix

Premium
Yeah straight into MB. But now I have just bought a USB 3 to USB C connector and going to try into GPU.

I have a powered hub but its not 3.0 only 2.0.

The usb power issues on my Gigabyte X570 Elite are a joke!

I have all the X570 wierdness too. I usually have to unplug my headset and move it to a different port at least twice before it actually works. Stability then is a gamble. Just conceded to buying a powered PCI card. :(
 

GEO147

Premium
I used it last night via the USB C on the GPU using a converter cable. Amazon basics. And it seemed to work ok.

I always get a few tracking glitches here and there tho.
 

Interslice

Staff
Premium
I used it last night via the USB C on the GPU using a converter cable. Amazon basics. And it seemed to work ok.

I always get a few tracking glitches here and there tho.

I've no usb on my gpu unfortunately. Hoping the lads on the side of the monitor or on the pc will do the job..
 
Last edited:

GEO147

Premium
If you have an Intel mb you should be ok. It's just AMD that has power issues I think.
Its a great headset if you get it working well. Watch out for latest windows update. Caused s problem for me too.
 

GeekyDeaks

Premium
Is that a WMR inside/out tracking headset @GEO147 ? I have the Reverb G1, which I think uses the same tracking. If I don't have the light in my office right it gets a bit janky. Since I switched to a diffuse light source things have been very stable. I also have to close the blinds as sunlight messes it up too.
 

GEO147

Premium
Yeah inside out. By diffuse you mean not a bare light bulb? That could be my issue then as my shade is open at the bottom and I sit under it in the rig?
 

GeekyDeaks

Premium
By diffuse you mean not a bare light bulb?
Yep. Originally I just had an exposed, bright bulb in direct view when seated. I bought a shade that envelopes the whole bulb and literally the whole shade appears the same brightness. This softness the light around the whole room, also removing sharp shadows. Only time I have issues now is when I forget to close the blinds fully.

I also had to put a picture frame up as my rig is right up against the wall on the left hand side, so when I was looking far left the cameras just saw a blank wall and things went haywire
 

GEO147

Premium
I see. So it needs no shadows and points of reference. I'm sat in my rig with triples. Think that would be ok?
 

GeekyDeaks

Premium
Ah, I was mentioning the shadows to emphasise that the light is getting bounced around a lot more. I am guessing that the biggest problem is having the camera sensor saturated by a strong light source either directly or reflection so that it loses it's ability to detect details
 
Top