Grid Autosport huge laggs with wheel

Discussion in 'GRID Autosport' started by Philipp Koch, Jan 8, 2016.

  1. Philipp Koch

    Philipp Koch

    Messages:
    880
    Ratings:
    +110
    well yeah idk what i should do...everytime i play grid autosport with my wheel (Logitech DFGT)

    i have huge laggs ingame(steering turned off and ffb freaks out)

    its undriveable for me how it is i dont have the problem with keyboard play

    somebody have an advice what should i do?
     
  2. Philipp Koch

    Philipp Koch

    Messages:
    880
    Ratings:
    +110
    anybody can help me? :(
     
  3. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,915
    Ratings:
    +17,408
    What are your pc specs?
     
  4. Philipp Koch

    Philipp Koch

    Messages:
    880
    Ratings:
    +110
    i have an AMD II X2 280 with 4gb ram and an MSI geforce GT730

    the problem only accurs when im driving with the wheel
    when i disconnect the wheel and drive with keyboard its just normal

    idk why this happens :(
     
  5. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,915
    Ratings:
    +17,408
    Weird indeed. Haven't got a clue either. You don't experience this in any other games?

    Have tried updating the drivers? Clean installation?
     
  6. Philipp Koch

    Philipp Koch

    Messages:
    880
    Ratings:
    +110
    nah only in this game and yes its very weird :D well i will try to reiinstall instead of checking the files trough steam... i will write back when im done and gives some infos back :)

    thanks for the help ofcourse so far you could help me :D
     
  7. radome

    radome

    Messages:
    170
    Ratings:
    +24
    Assuming your wheel uses USB, and if so are you plugging into a USB3 or USB2 jack?