Graphic errors in RBR track

Discussion in 'Bob's Track Builder' started by Tomas Reinicke, Feb 15, 2010.

  1. Tomas Reinicke

    Tomas Reinicke
    Premium

    Messages:
    264
    Ratings:
    +45
    Hi, I get graphic errors both in BTB and in the exported track, see screenshot.
    This is just avery quick first try with the demo so I don't where to check for the error.
    Untitled-1.jpg rbr_029-1.jpg
     
  2. skies

    skies

    Ratings:
    +0
    I have exactly the same problem :)

    First try went OK. Then I tried one with trees but that went wrong. Then I imported a track from someone else (Rallicross Oulu 1.0) and it had the same problem. Could this be a shaders 2.0/3.0 problem ?
     
  3. iltavilli

    iltavilli

    Messages:
    59
    Ratings:
    +0
    Looks like a shader problem, what graphics adapter do you have?
     
  4. Tomas Reinicke

    Tomas Reinicke
    Premium

    Messages:
    264
    Ratings:
    +45
    I have a ATi 5770 W7 64 bit
     
  5. skies

    skies

    Ratings:
    +0
    Mine is an Ati "RADEON X600 256MB HyperMemory"
     
  6. iltavilli

    iltavilli

    Messages:
    59
    Ratings:
    +0
    X600 Doesn't support shader model 3, so it cannot run BTB tracks.

    ATi HD 5770 should work properly. I just got HD 5850 and I also have Win7 64 Bit, gonna give it a try and see if it works for me. Havent' tried RBR or BTB with it yet.
     
  7. iltavilli

    iltavilli

    Messages:
    59
    Ratings:
    +0
    Tested it, no problems with Ati in RBR
     
  8. skies

    skies

    Ratings:
    +0
    Argh!! Well, maybe in a year or so if I buy myself a new pc maybe.. At least tracks without objects work :)
     
  9. martinez

    martinez

    Messages:
    749
    Ratings:
    +16
    It looks like shader problem with rx plugin. My computer is broken for a while and I wanted to do something on other machine (don't know what kind of card is there) - have the similar crazy lines over the screen after export to RBR... and also when working in BTB (demo installed for a while).
    In RBR this happens on every track exported (even earlier nd from somebody else) from BTB. On original tracks from tha game there is no such "effect".