• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

global device setting is gone

Discussion in 'Sim Racing Hardware' started by baron12, Dec 24, 2015.

  1. baron12


    here is my problem which started today...

    firstly I noticed for some reason in RBR the pedals were not detected so I changed USB which helped... RBR worked fine..
    then I tried to change global device settings for another game, which I play but I could not reach it anymore...
    I tried to recalibrate it... in wheel properties
    clutch would be recognized... when I press throttle wheel axis would actually move up, and brake = axis moves down instead of accelerator / brake react, like clutch does...


    so I can't calibrate g27 correctly in wheel properties and I can't even find global device settings...
    which is surprising when I go to play the game my game works normal! brakes and throttle are just fine, even though they are not reacting in wheel properties...
    also logitech profiler works totally fine and I can start games from there.

    I tried:
    did disconnect all cables from the wheel, sockets etc, waited 1 minute, uninstalled it, reinstalled, it's always the same, no matter what I do...

    I did get sometimes Xinput mode error report, but I am not sure whether it was for wheel or gamepad controller. anyway for now I can play most of the games, because luckily my last global device setting was set to the correct values so it works in the only game I need it, but this is surely some mistake. probably
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.