Game doesnt send udp data

andycolh

100RPM
Jul 28, 2017
152
21
39
Hi
I Just did the config instruction with the simhub file, but the game doesnt want to send the data. I want my shakers to work.
Did also try simdashboard from stryder, but it doesnt send data there to. What are i doing wrong?
 

*CF*

25RPM
Jan 6, 2009
25
14
Both Simhub and Simdashboard (also Simdash) work for me at DR2...Simhub at 20777, Simdash at 20778 and Simdashboard at 20780.....check again your hardware_settings_config.xml
 
  • Like
Reactions: mesa

andycolh

100RPM
Jul 28, 2017
152
21
39
I did figure it out. When i disable simdashboard does simhub work. So its something wrong with my ports i think
 

kevin ohara

100RPM
Mar 2, 2016
129
49
58
Had same problem using simvibe with dashmeter pro. Got it working eventually as the problem is that simvibe overwrites 20777 to 10001. Had download cm proxy server from here:

http://www.eksimracing.com/cmps/
Not expert on this but put this in my Dirt Rally hardware settings config file
<motion_platform>
<dbox enabled="true" />
<udp enabled="true" ip="127.0.0.1" port="10001" ExtraData="3" Delay="1" />

In the CM Proxy have this entered:
Main Proxy UDP port 10001
Host IP Address 127.0.0.1
Device UDP ports & API version
Port 20777 API 3 Remote IP 127.0.0.1

So simvibe uses 10001 and dashmeter pro uses 20777 (suppose replace with what simdash port is used)

Had to configure cm proxy then shut it down launch my dashmeter pro then run cm proxy for it to work. Hope this helps as I went around in circles until got it sorted.