Game crashing back to Steam VR at random during MP races every time

Duderei

10RPM
Original poster
Nov 25, 2017
15
3
44
Hello,
I am racing a lot the SRS races and 9 out of 10 races the game throws me back to the Steam VR Screen with CM telling me the Race was cancelled. It can happen any lap with opponents or without. Even after a clean install to avoid MODs causing the issue, the only pattern I can see is the log file which always ends with:

CRASH in:
OS-Version: 6.2.9200 () 0x100-0x1
d:\dev\dev_pc_master_race\ksaudiofmod\audioengine.cpp (122): audioFmodCallError
d:\dev\dev_pc_master_race\ksaudiofmod\audioengine.cpp (1061): AudioEngine::update
d:\dev\dev_pc_master_race\ksgame\game.cpp (157): Game::onIdle
d:\dev\dev_pc_master_race\ksgame\game.cpp (210): Game::run
d:\dev\dev_pc_master_race\acs\acs.cpp (477): wWinMain
f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c (618): __tmainCRTStartup
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFA66983034)
00007FFA66983034 (KERNEL32): (filename not available): BaseThreadInitThunk
ERROR: SymGetLineFromAddr64, GetLastError: 487 (Address: 00007FFA688D1461)
00007FFA688D1461 (ntdll): (filename not available): RtlUserThreadStart

Please note that the d: and f: drives and folders don't even exist. Not sure what this is trying to tell me.

Any ideas what I could try?
 

Jordan Dion

Bluestar Racing
Jan 11, 2017
621
269
34
1 try to start ac whit appid option in content manager
2 Go on ac custom shaders discord channel.
Post this in troubleshooting or contact directly x4fab on discord