Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Rookie friendly WTCR sereis Weekly rFactor 2 events

G29 suddenly not working in AC

Messages
1
Points
1
Hey all,

So seemingly overnight my G29 does not work when entering the car in AC. So odd as have played for months with it.

It shows up and responds in the controller menu in AC and Content Manager but all goes dead when you start a session and enter the car.

It works in AC Competizione and all other sims as well, just seems to be an issue with AC.

Any ideas guys? Running on Windows 10.
 
Messages
1
Points
1
Hi all,
Sorry to bother but..I just installed CM and SOL, tested for a couple of minutes and ended up with the same situation as Ozza here.
Tested the wheel (G29 with stick) in Beamng and it works perfectly. I tried to reassign steering, gas, etc but it all goes dead when you enter the car. Buttons, steering, the lot. The problem started as I made a preset for driving assists. Deleting the preset did not help.
Running on windows 10.
 

Jempy

Premium
Messages
2,075
Points
2,182
It was mostly a problem I also encountered when I still had the G27 steering wheel with a Fanatec CSP V2.
Pedals were working but no wheel and buttons working.
Leaving the session and just loading another preset in CM ( for example the keyboard ) and just afterwards reloading my main G27 preset solved the problem when I went on track after loading a new session.

I don't notice it since the time I'm using a T300RS and CSP V3 inverted ... IIRC

Worth a try !
 
Messages
296
Points
451
I had the problem of the DFGT wheel and pedals not working when I go to the track, they worked fine in setup but not in car. I had played AC Competizione prior to this, and have Win 10, in desperation I restarted the computer and all was working again. I put it down to something in Win 10 getting messed up by ACC.

So if it happens to you try restarting your computer and running AC first.
 
Messages
14
Points
26
Having the same issue with my G27.

Works if running the game from Steam (not by CM).

Seems to be working in the CM and responds, am able to input controls etc, until I start an event and then the wheel simply doesn't respond.

So I'm having to not use CM to play AC at the moment.
 
Top