G27 Hshifter configuring problem

Discussion in 'iRacing' started by xRacF1x, Jun 23, 2014.

  1. xRacF1x

    xRacF1x

    Messages:
    23
    Ratings:
    +2
    Hello guys, when i try to configure my g27 hshifter it recognizes my reverse as dev 0 button 13 well basically this is the same number which is used for my 6th gear. so i always get conflicting controls.. and can't manage to setup the hshift.. i also can't map the reverse seperately for some reason :S, any workarounds boys?
     
  2. yusupov

    yusupov

    Messages:
    960
    Ratings:
    +149
    are you sure youre in reverse & not 6th?
     
  3. xRacF1x

    xRacF1x

    Messages:
    23
    Ratings:
    +2
    yh i push down the knob beforehand and put it into the 6th gear pattern. but still it recognizes it as 6th gear :S
     
    • Like Like x 1
  4. Bakkster

    Bakkster

    Messages:
    424
    Ratings:
    +65
    I've not had any issues with my G27. Can you check it in either profiler or another sim?
     
  5. Blkout

    Blkout

    Messages:
    2,745
    Ratings:
    +584
    I've never heard of anyone having issues with their G27 shifters in iRacing either so this has to be user specific case.
     
  6. xRacF1x

    xRacF1x

    Messages:
    23
    Ratings:
    +2
    well yh never heard of it myself aswell, i guess i am left out with a manufacturer fault :S
     
  7. Kevin Cox

    Kevin Cox

    Messages:
    533
    Ratings:
    +216
    I had the same problem with my G25 shifter. I ended up setting another button for reverse

    :O_o:
     
  8. xRacF1x

    xRacF1x

    Messages:
    23
    Ratings:
    +2
    how did you manage to do that Kevin? i mean if i set a button for reverse it takes me to neutral and i can't configure anything there. so annoying setup iracing :S
     
  9. Bakkster

    Bakkster

    Messages:
    424
    Ratings:
    +65
    You'd probably need to throw your shifter to neutral then hold the reverse button.

    Is this a new wheel, or an older one?
     
  10. xRacF1x

    xRacF1x

    Messages:
    23
    Ratings:
    +2
    well its 2 years old also the shifter,i will try your suggestion thanks ;)
     
  11. angelooliveira

    angelooliveira

    Messages:
    137
    Ratings:
    +11
    the same as me!!! But in every simulator. I guess its broken.
     
  12. xRacF1x

    xRacF1x

    Messages:
    23
    Ratings:
    +2
    yh angelo i got the same in every sim aswell :S, annoying