FPS locked to 64 since 1.27

Discussion in 'Stock Car Extreme' started by Ben Saylor, Mar 13, 2015.

  1. Ben Saylor

    Ben Saylor

    Messages:
    53
    Ratings:
    +1
    My FPS has been locked to a max of 64 since v. 1.27. I have disabled Vsync in radeonpro and in the catalyst control driver. I used to get about 130 FPS when I was testing on my own. Now even in the menu's I see I'm locked to 64. I have removed all the settings and profiles from radeonpro and am still stuck with a max of 64. Any idea what is going on?
     
  2. William Wester

    William Wester
    Premium

    Messages:
    1,259
    Ratings:
    +498
    I don't use radeonpro anymore but I do remember this happening to me once. Unfortunately I don't remember what I did to fix it. If it comes to me I'll surely post.
    It is related to radeonpro, I didn't have GSCE when I used radeonpro.
     
  3. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios

    Messages:
    1,401
    Ratings:
    +1,017
    you haven't enabled auto fps in display settings?
     
  4. Ben Saylor

    Ben Saylor

    Messages:
    53
    Ratings:
    +1
    I checked. I have not enabled auto fps.
     
  5. M.Guenette

    M.Guenette

    Messages:
    48
    Ratings:
    +6
    Give this a try. Go to your PLR file located in your userdata folder. Open it with wordpad. When open hold control + F . This will bring up a Find menu. Now type in max framerate and press enter. Here you can check if your framerate is locked. If it is just enter a value of 0 to disable