Formula RSS 3 V6

Cars Formula RSS 3 V6 2.0

Log in to download, or make sure to confirm your account via email

NeverKrash

RSS DIrector. Pro Sound Designer.
Original poster
Premium
May 17, 2010
301
816
Thanks everyone.

For more information on the car, please visit the Overview page.

__custom_showroom_1557497247.jpg
 
Last edited:

garyjpaterson

3000RPM
Premium
Apr 12, 2016
3,220
5,710
26
BTW guys I'll get all the templates ready as soon as I can, hopefully tomorrow!
For now just enjoy driving it - I'm super pleased with the result of everyone involved. Really cool to have some of the IRL teams take interest and help make it as good as it can be :)
 

mikutzu

25RPM
May 1, 2015
31
4
38
Hi guys, I have this "grid shape problem" when using this mod (I don't have the same problem with any of the other RSS mods). I tried to play on low settings but the same result.
I have the latest graphic card drivers (R9 380 4GB), 16GB DDR3, Win 10 Pro x64.
Any ideas what should I do?
Bug maybe.jpg
 

garyjpaterson

3000RPM
Premium
Apr 12, 2016
3,220
5,710
26
Hi guys, I have this "grid shape problem" when using this mod (I don't have the same problem with any of the other RSS mods). I tried to play on low settings but the same result.
I have the latest graphic card drivers (R9 380 4GB), 16GB DDR3, Win 10 Pro x64.
Any ideas what should I do? View attachment 305182
Are you using the shaders patch? If so can you try updating (or even trying an older build), as I think its causing issues.
 

AlleyViper

500RPM
Oct 29, 2015
958
696
That's strange, I'm on the last CSP p74 (no Sol) and don't have that issue with that livery on Laguna. Even enabling all performance options on the CSP doesn't cause those artifacts to show on the decalsHR.dds alpha. I'm on a RX480 with 19.4.3 drivers, which I assume the same as mikutzu is using, under w10 1903 (preview).

Your LOD work/general optimization resulted very well for a old system like mine (oc'd fx8350), I have even better fps (no 1-2fps dips under vsync) on starting line than with the RSS 4 and the Formula 79 which I've acquired very recently (both are well behaved).

Also, I'm surprised on how accessible the default setup is, no easy snaps *on coast. On Mugello I had some trouble with overheating on Ms (mostly due to bad driving), but that's what H tyres are for.

ps: Included previews might have been done before the cars were finished, as the T cams show yellow on all cars of the same teams, instead of yellow/red/black as ingame.
 
Last edited:

garyjpaterson

3000RPM
Premium
Apr 12, 2016
3,220
5,710
26
That's strange, I'm on the last CSP p74 (no Sol) and don't have that issue with that livery on Laguna. Even enabling all performance options on the CSP doesn't cause those artifacts to show on the decalsHR.dds alpha. I'm on a RX480 with 19.4.3 drivers, which I assume the same as mikutzu is using, under w10 1903 (preview).
Yeah the only time we saw any issue like that, it was simply a shaders patch issue - an update fixed it. Its a bit of a problem imo with so many rogue versions of the shaders patch floating around, strange issues seem to appear.

Your LOD work/general optimization resulted very well for a old system like mine (oc'd fx8350), I have even better fps (no 1-2fps dips under vsync) on starting line than with the RSS 4 and the Formula 79 which I've acquired very recently (both are well behaved).
Thanks! I really try to do a decent job of my LODs, ie make them really clean so you can bring them on screen early, saving performance.

Also, I'm surprised on how accessible the default setup is, no easy snaps coast. On Mugello I had some trouble with overheating on Ms (mostly due to bad driving), but that's what H tyres are for.
Yes I really love the way it drives - it really is what I was hoping for before I started! The RSR Dallara F317 triggered my interest on this type of car, and I really think this drives with similar character.
Its running the default baseline setup Dallara recommends, so yeah its not going to be too crazy.

As for tyres, yes they have a pre-determined compound per event. For example its Hards at Barcelona, and they will be used at Silverstone too. Mediums at Paul Ricard, Hungary, Spa, and Softs at Monza, RBR and Sochi.*

ps: Included previews might have been done before the cars were finished, as the T cams show yellow on all cars of the same teams, instead of yellow/red/black as ingame.
Yeah could be the case, I didn't make them but I added the Tcam colours quite late so that is likely what happened :)


*I think, this is based on what they ran in testing and previous (GP3) years, of course things could change, for example its Mediums at Hungary this year, but it was Softs last year.
 
Last edited:
  • Like
Reactions: asehauDLM and MHS

AlleyViper

500RPM
Oct 29, 2015
958
696
Thank you for the tyre info, one that doesn't pick open wheelers often (or even modern GTs), easily forgets that compound isn't only related to stint duration, but mostly temp range.

Btw, just a small note: a dirt/scratched nose/front spoiler texture seems to be missing for smaller contacts, or a 3D change to the front on heavier sutff (less important when racing), to put it more in line with other RSS releases. Would be great if you consider adding the scratch effect in the future, but again, this is nothing but a small detail on a top mod.

Cheers!
 
Last edited:

mikutzu

25RPM
May 1, 2015
31
4
38
Are you using the shaders patch? If so can you try updating (or even trying an older build), as I think its causing issues.
Hello again.
Yes I'm using the "Sol" mod and "Shaders Patch 0.1.25 p74". I clean installed "Shaders Patch 0.1.25 p49" (the stable version) but with the same results :(
I already tried on different graphic drivers (19.3.1, 19.4.1, 19.4.3 all with clean install).
What puzzles me is why the other mods that I have don't have this issue (including all RSS mods with original skins).
LE: In CM Showroom looks good
Showroom.jpg
 
Last edited:

Fat-Alfie

2000RPM
Premium
Oct 16, 2012
2,693
5,922
48
What a gorgeous car! I really am not a fan of driving modern open-wheelers, but this car is such a blast to drive! The default setup allows you to slide (rather than spin out), the halo is removable (YAY!!), and it made me feel like a W-Series driver :)laugh:)

Does anyone else see these weird tyres on AI cars that spin off onto the grass, though? (please excuse the WIP track :redface:) - I run vanilla AC but via Content Manager (so no SP or Sol).

Screenshot_rss_formula_rss_3_v6_fonteny_11-5-119-9-27-11.jpg
 
  • Like
Reactions: NeverKrash

garyjpaterson

3000RPM
Premium
Apr 12, 2016
3,220
5,710
26
Yeah sorry that tyre thing is my fault, though its hard to check these things as Shaders patch overrides the tyre dirt texture so I never saw the issue (and I've tried disabling the patch but my game crashes like that... so I'm stuck with it unless I want to reinstall, which I dont! :roflmao:)

Regarding the scratches etc - its actually in line with the more recent RSS open wheelers. We chose shaders that supported normal detail maps for the chassis carbon firbe, which isn't supported on shaders that include the scratches etc. Personally I prefer that compromise, but I understand if some dont.