Upcoming Events

Weekly BMW races on Simracing.GP Other regular AC events on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Rookie friendly WTCR sereis Weekly rFactor 2 events
F1-2018 DashStudio

Misc F1-2018 DashStudio 1.1.3

Log in to download, or make sure to confirm your account via email

Ensi Ferrum

ACC Dash Master
Premium
Messages
450
Points
702
Hello! Amazing mod, thank you very much. I think there is an issue with return ToroRosso2018 ();. I'm trying it out with the cars, and only the ToroRosso does not have any LED lights that are showing. I'm wondering how do I go about fixing this? The rest of the cars, LED rev lights and DRS lights work fine, only issue with the Toro Rosso, please help! Thank you! :)

I might have a look at the issue when I am back home on Sunday. Maybe a typo in the script.

Still help needed for fuel consumption delta... Heeeeeelp please

Ever thought that the data provided by the "sim" is not good enough to calculate the fuel consumption delta properly?
 
Messages
151
Points
211
Ever thought that the data provided by the "sim" is not good enough to calculate the fuel consumption delta properly?

Actually no, because I saw in your video on the tube that fuel delta works for you and other ppl.. All I get is a NAN instead of plus or minus fuel lap..
 
Messages
3
Points
0
I too have the issue were torro rosso does not have any LED revs, checked the layout in the arduino folder and the binding for return TorroRosso2018 gives me a raw result of False where the others give me True after usage. Any idea on how to fix it?
 
Messages
3
Points
0
Hello! Amazing mod, thank you very much. I think there is an issue with return ToroRosso2018 ();. I'm trying it out with the cars, and only the ToroRosso does not have any LED lights that are showing. I'm wondering how do I go about fixing this? The rest of the cars, LED rev lights and DRS lights work fine, only issue with the Toro Rosso, please help! Thank you! :)

I might have a look at the issue when I am back home on Sunday. Maybe a typo in the script.



Ever thought that the data provided by the "sim" is not good enough to calculate the fuel consumption delta properly?

If anyone still has the problem, I fixed it BTW. Checked all the scripts, even the plugin settings. It turns out that in the F1-2018_LED javascript file there is a typo. In the second set of team-ID's it says : var ToroRosso = 'ToroRosso';
The second ToroRosso should be with a space, so: Toro Rosso.
Change the line out to: var ToroRosso = 'Toro Rosso';
and you are good to go
 

Ensi Ferrum

ACC Dash Master
Premium
Messages
450
Points
702
Ensi Ferrum updated F1-2018 DashStudio with a new update entry:

Learn history, they said

With F1-2019 just around the corner it is time to enter the start-finish straight with the dashboard project for F1-2018.

What is new:
  • Installer
  • Historical dashes (See screenshots below)
  • No more javascript
Screenshots:
2010 Red Bull RB6
View attachment 304415

2009 Brawn GP BGP 001
View attachment 304416

2008 McLaren MP4-23
View attachment 304417

2007 Ferrari F2007, 2004 Ferrari F2004, 2002 Ferrari F2002...

Read the rest of this update entry...
 

Ensi Ferrum

ACC Dash Master
Premium
Messages
450
Points
702
Not yet, but it might be possible to make it changeable. Maybe with an future update,
surely in the F1-2019 edition.
 

Ensi Ferrum

ACC Dash Master
Premium
Messages
450
Points
702
Messages
70
Points
152
Hi Ensi,

I’m having some trouble running the dashboard properly. Every time I try to use it, it stays on the Williams F1 display, regardless of car, and then stays on the launch HUD, regardless of what i am doing on track.
 

Ensi Ferrum

ACC Dash Master
Premium
Messages
450
Points
702
Hmmm, :unsure:
had the same error description 2 day ago from some other guy.
As it is working well on my end, I think I have to dig a bit deeper.
Can you do me a favour, just to eliminate some error sources?
Rename your current SimHub folder to SimHub_Backup (to restore your current installation later easily)
upload_2019-5-12_10-15-51.png

Then install SimHub again and only install the F1-2018 dash V1.1.2 and do another Test, please.

One more thing, this only happens in free practice?
 
Messages
70
Points
152
Okay, about to go to bed as it's 5AM here but i did exactly as you asked with no change. renamed my orig simhub install as the backup, installed a new one and only installed your f1 plugin. still stuck in Launch Mode, regardless if it's in practice, qualy, or race.

[Edit 1] I am also not seeing under "Additional Plugins" (in simhub) your f1 plugin, unlike your ACC plugin, which shows this:
upload_2019-5-12_5-28-51.png
 
Last edited:
Top