1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F1 2013 classic on Mac - accelerate button doesn't funtion properly

Discussion in 'F1 2013 - The Game' started by roysintm, Feb 26, 2017.

  1. roysintm

    roysintm

    Messages:
    1
    Ratings:
    +0
    Hi,

    Everything works 100% but I cannot get the accelerator button to work properly. I does respond and the car accelerates, but often, when I am pressing down on the accelerate buton, after 1-5 seconds, it stops working and the car does not accelerate anymore. I need to press it again to continue and then the same problem occurs. Not very playable [​IMG]

    I've tried the following to fix the problem:
    - remap accelerator key- result: every key shows the same problem
    - managed the advanced wheel settings: result: same problem
    - updated the game: result: none
    - checked in a text file to see how the keys responds, it shows a nice constant repetitive"flow"so no problems there, only in the game.
    - disabled all drive assistance: result: same problem.
    - tried another keyboard layour: same problem
    - tried another keyboad: same problem

    I cannot be bothered with answers like: get a wheel or something like that. I'd like to casual play using only the keyboard.
    Thanks in advance.