Engine wont start again after pistop

Discussion in 'RACE 07 - Official WTCC Game' started by Stefan Beemsterboer, Sep 9, 2010.

  1. Stefan Beemsterboer

    Stefan Beemsterboer

    Messages:
    934
    Ratings:
    +25
    Guys, i have a problem with making a pitstop.

    When i make a pitstop for refueling the engine turns off. So far so good), but after that i can't restart the engine again.

    After some time the car goes automaticly installed into the garage!?


    Does anyone have a solution for this problem, please

    A brand new installation is a option, that i already do after 2 a'3 months of racing..this installation is quit fresh...few weeks alt.
     
  2. Ivo Simons

    Ivo Simons

    Messages:
    11,357
    Ratings:
    +954
    Auto or Manual pitstop?
    And do you have Ignition mapped or starter?
     
  3. Tim Meuris

    Tim Meuris

    Messages:
    1,045
    Ratings:
    +175
    This happened to me once,
    I restarted the game and never had problems with it again
     
  4. Ethan Bass

    Ethan Bass

    Messages:
    792
    Ratings:
    +0
    You need to set a button to ignition and starter. Once all the fuel has gone in, hit both buttons, then depress the clutch (if auto-clutch isn't enabled) and then blip the throttle. Engine should, be running now. Works for me.
     
  5. Stefan Beemsterboer

    Stefan Beemsterboer

    Messages:
    934
    Ratings:
    +25
    i did try manual and auto pitstop, but sadly no difference.

    I do use auto clutch. And i was thinking my keyboard button was defect, so i did use another key-function for this action. Problem still occurs.
     
  6. Niels Pedersen

    Niels Pedersen

    Messages:
    713
    Ratings:
    +2
    but, have you mapped the ignition and starter?
    - afaik if they are mapped, this happens....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.