• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Skins E-SPORT GT3 Series. 7.1

Studio 397 GT3 Challenge & GT3 Packs

  1. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
    Last edited: Aug 18, 2019
    • Like Like x 1
  2. Copef1

    Copef1

    Messages:
    83
    Ratings:
    +109
    I put the rfcmp files in the packages folder, but they don't show up in the launcher to be installed.
     
  3. Sven Hielscher

    Sven Hielscher

    Messages:
    554
    Ratings:
    +202
    The packages don't show up with the ESPORT prefix. But I believe that's normal because these packages must be updates to the original packages.
    Still, for me they don't install because of missing base package - could it be that the "update from" was not set to the latest updates from S397 yet?
     
  4. coolwhip21

    coolwhip21

    Messages:
    21
    Ratings:
    +13
    For me, they show up under packages. They show for,example as BMW M6 GT3 2018 2.0 under the BMW M6 in Launcher.
     
  5. Copef1

    Copef1

    Messages:
    83
    Ratings:
    +109
    I found them. I was looking for the E-SPORT prefix.
     
    • Like Like x 1
  6. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
  7. Raf Nix

    Raf Nix
    Premium

    Messages:
    293
    Ratings:
    +37
    Could you upload to Steam workshop as it updates automatic?
     
  8. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
    Yes it would be better but I've tried. Can't even sign in with the steamcmd. Want let me type in the password, just stays blank. It's a bit over my pay grade to work that **** out!!
     
  9. Sven Hielscher

    Sven Hielscher

    Messages:
    554
    Ratings:
    +202
    After several iterations (guess the problem was too obvious :whistling:) I found the reason why this skinpack wasn't installing for me: Of course you cannot have more than one update installed for the same base mod - only one will work or one is refused to install. So after removing the other skinpack, verifying the content again (after restart of the game), and installing this skinpack again, all the vehicles showed up correctly. :thumbsup:
    I will need to repack this skinpack to allow me to use both skinpacks at the same time.:ninja:
     
  10. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
    I honestly didn't think it would make any difference. Even if the version number was the same it would just load the Mas and mft file in the same folder. As for it not loading both into game makes no sense either as it's using the veh files to load the cars, categories, Series.

    I guess the only way to make both work is to load up a single Mas. Not really a satisfactory out come.
     
  11. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
  12. Vanisch

    Vanisch

    Messages:
    42
    Ratings:
    +6
    with me the files are not installed.
    requires unknown base mod.
     
    Last edited: Aug 17, 2019
  13. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
    To install, uninstall or update this or any none Workshop mod.
    Open the launcher. Find the mod in the list.
    Click on it to highlight, Click on install.
    [​IMG]
     
  14. Vanisch

    Vanisch

    Messages:
    42
    Ratings:
    +6
    Thank you, but unfortunately he tells me that the base mod would be missing
    [​IMG]
     
  15. Sven Hielscher

    Sven Hielscher

    Messages:
    554
    Ratings:
    +202
    For whatever car this happens, you should go to your Inventory on Steam and unsubscribe and resubscribe to that car. Then start the Launcher that should now sync with Steam inventory again. Close the Launcher and open it again afterwards. Now go to the list of packages and try installing the skin package again. ;)
     
  16. Vanisch

    Vanisch

    Messages:
    42
    Ratings:
    +6
    ok...thanks Sven... i test it...

    Thanks so much Sven,
    I did not know that it works that way. Thank you



     
    Last edited: Aug 17, 2019
  17. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
    If you had the previous version and have uninstall the skins pack rF2 has a thing were it delete the text out off the mft ini file effectively removing the base mods ID.
    Simply restart the launcher after uninstalling any off the skins packs and steam will automatically repair your install. Then you can go ahead and install the new version without error.

    I have no idea why rF2 does this and have no way to stop it from happening. It's one off rF2's little quirks.
     
    • Like Like x 1
  18. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
  19. Doug62

    Doug62
    Premium

    Messages:
    752
    Ratings:
    +583
    • Love Love x 1
  20. Sven Hielscher

    Sven Hielscher

    Messages:
    554
    Ratings:
    +202
    For me that P1 Motorsport AMG is just loaded as a white car in game - for the AI. When I chose that car and head ingame, the skin is loaded fine :O_o:
    [​IMG]

    On another note: Is it intentional that the filter is starting with "ES" like the ones for the Endurance Series mod? May I suggest to change it a little to not confuse it with that mod, if they may add GT3 later (guess they won't, but still...)?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.