Driving Force GT not responding in-game

RufiBvB

1RPM
Original poster
Jan 16, 2019
2
0
24
Whats up guys, i'm new here...
Recently I have bought Automobilista, because I wanted to make a good use of my good old Driving Force GT wheel, and since I love racing, I decided to give it a try in a simulator such as this game or rFactor2...
Anyway, my problem is that my wheel does not respond in-game, I mean that even tho I have the preset of the DFGT loaded in options, when I try to bind some various options, such as speed limiter and other things to specific buttons, the wheel just doesn't respond.
Same thing even when I just load that preset and try to test it in a test day, just nothing happens when I'm in the car, wheel is not turning, throttle is not responding etc.
I made a profile in Logitech Profiler, set everything as I had previously (between the first instalation of Automobilista I had to install the whole Windows 10 all over again due to change of my CPU and hard drive), and before that everything was fine. Now it's broken, and I don't know what to do.
Thanks in advance, and excuse me if I made some mistakes in my English ;)
 

RufiBvB

1RPM
Original poster
Jan 16, 2019
2
0
24
Of course, I reinstalled that driver a few times, but still to no effect. Ewerything works fine in rFactor 2, Assetto Corsa, Grid Autosport, DiRT 3 and Shift 2, but Automobilista don't want to work properly with my wheel :/
Edit: I don't know what was the problem, but I just got back home and launched Automobilista again...suddenly my wheel works again :p
Thanks for help mate, have a nice day ;)
 
Last edited:

Case_

6000RPM
Premium
Jun 30, 2011
6,535
6,801
44
I vaguely remember that when I had the DFGT, after playing some games, I had to unplug the wheel and possibly even restart my PC, otherwise the wheel would not be detected correctly by other games. But I really don't remember which games did that, it's been too long.