RaceDepartment Store

Upcoming Events

AC events on Simracing.GP ACC events on Simracing.GP Automobilista 2 events RaceRoom events rFactor 2 events

Download error when loading Race Department cars

Most of the cars on Race Department won't load and there is the error message "ui car.json", and sometimes the skins or a badge are said to be missing. Can someone please tell me how I might fix this problem? I am using the Content Manager.
 
Hi! I'm not fan of dragging the content into Content Manager. I know most times it works, but I know mods which weren't installed properly.
EDITED: I always unzip the downloaded folder, copy the folders or files which are inside "content" of the downloaded folder and paste them into the game folder, which is Steam\steamapps\common\assettocorsa\content
 
Last edited:
I always unzip the downloaded folder, copy the folders or files which are inside "content" of the downloaded folder and paste them into the game folder, which is MyDocuments\AssettoCorsa\content (something like this).
Cars, tracks and apps arent in MyDocuments. If someone has no clue what he's doing he'll completely mess up the game!
 
I have followed the correct file path, as witnessed by the many cars and tracks I have successfully downloaded and used in the game.
 

Neilski

Staff
Premium
Let me help you understand, many cars work and some do not.
OK, that's a long way from what you first posted.

The reason it makes a difference: most of the cars downloadable from RD work just fine. A few will for sure have bugs.

If most of the cars you have downloaded aren't working, the problem is almost certainly on your end.
If it's just "some" then it might be due to issues with the cars themselves. You could try being specific about which cars aren't working, or you could just post in the discussion thread for one or more of those cars to see if you can get help.
 
Cars, tracks and apps arent in MyDocuments. If someone has no clue what he's doing he'll completely mess up the game!
uff you're right, I got confused because I made a backup copy there. My bad, guys. The path is: Steam\steamapps\common\assettocorsa\content
Thanks for letting me know, I've fixed my previous comment :/
 
Last edited:
Top