Difficulty with VR stereo images in rFactor 2

aleph

75RPM
Original poster
Jun 1, 2015
85
70
56
I am having a weird problem that prevents me from using rFactor 2 with VR. I own a Lenovo Explorer set with a fast computer and a 1808Ti board. Performance is fine with any program, but in RF2, although images are sharp, they don't quite juxtapose to trick the brain into seeing 3D. Instead, I see two separate images next to each other. This affects particularly the menus and objects that are at medium-long distance (say, track apexes while turning). I have to close one eye to be able to use the menus.

I tried to fiddle with eye separation parameters in the device driver in Windows, but that didn't change anything. Other games, like Project Cars 2, run perfectly fine for me. Apparently the two images being generated by RF2 are too far apart to produce the depth illusion, or something like that. Is there any parameter in the game itself that could be tweaked to solve this issue?
 

David Turnbull

PrestoGP Veteran
Sep 17, 2009
3,231
6,285
42
I use the Lenovo Explorer with only RF2 and havent had any problems at all, could it be something to do with Nvidias stereoscopic 3D settings in the drivers?
 

aleph

75RPM
Original poster
Jun 1, 2015
85
70
56
I use the Lenovo Explorer with only RF2 and havent had any problems at all, could it be something to do with Nvidias stereoscopic 3D settings in the drivers?
Hi David, where are these stereoscopic settings? In the NVidia Control Panel, I see that Stereoscopic 3D is OFF. Apparently I would need special 3D glasses to use those. Is that correct? Sorry for all these questions, I am new to all this...

EDIT: In the developer's April 2017 roadmap I found an instruction to choose rFactor 2 DX11 Open Beta in Steam in order to use VR. I tried that, but the issue remained. I guess this Beta is no longer required, so I am back to the regular version.
 
Last edited: