US Dallara F317 @ Mugello - Wednesday June 12 2019

scottiedawg66

Race Events Host
Staff
Premium

Please reply in this thread and come join us this Wednesday 6/12 for some fun club racing!

Our goal is to put fun first and competition second, there are plenty of places to compete but this venue will serve members who are looking for a community that is focused on fun clean racing.

Eligibility: You must be a PREMIUM member. You must also be using your FULL REAL NAME in any of the RD servers, on Teamspeak, in Assetto Corsa and on this board.

Join us: Not a premium member yet but interested to race with our group of friendly drivers? Click here for more information and learn how you can participate as well.

Server and Teamspeak Password: click here (TEAMSPEAK IS MANDATORY )

To Join the team speak just Click "teamspeak" in the blue bar at the top of this page, join the assetto corsa chat channel once in TS.

Teamspeak Installation Guide: click here
(Handy guide to setup teamspeak)
Tracks, Cars, Apps Installation Guide: click here (Handy guide to install non AC MOD content)
Racing Club Rules: click here
Incident Reporting: click here


Race Hard But Race Fair - RESPECT Your Fellow Driver. If you bump someone off slow and wait for them this is the "golden rule" of race department events.

Practice Server:
RaceDepartment.com US Practice WED

Race Server:

RaceDepartment.com US Race WED

To find servers search "racedepartment"

Car: MOD content will be required to participate in this event.


Track: Mugello

Layout: GP
Track Temps: 24c
Track Conditions: Mid Clear

Pitstop: None
Driving Assists: ABS / Traction Control
Jump Start: = Drive Through
Fuel consumption = 100%
Tire consumption = 100%
Damage rate =15%
Tire blankets = on

Highly Recommended App: Helicorsa 0.7B Download
Highly Recommended App For VR
: Top/Center Flags Download

Schedule (US): Wednesday 6/12
Practice: 21:00 EST (10 minutes)
Qualifying: 21:10 EST (15 minutes)
Race: 21:25 EST (20 minutes)



Entry List :
  1. scottiedawg66
  2. Douglas Garcia
  3. Thegodfather6571
  4. Ivan Vejarano
  5. Jivesauce
  6. bo1210
  7. Rob Strobel
  8. Marcos Garcia
  9. Bobby Pennington
  10. DingoStarr
  11. Free slot
  12. Free slot
  13. Free slot
  14. Free slot
  15. Free slot
  16. Free slot
  17. Free slot
  18. Free slot
  19. Free slot
  20. Free slot
  21. Free slot
  22. Free slot
  23. Free slot
  24. Free slot
***tagging previous participants***
@DingoStarr @Keith_G @Thegodfather6571 @Jivesauce @churchlady @JAMES L THURSTON @newbert@bo1210 @Douglas Garcia @JBaeumle @johndough247 @DingoStarr @Keith_G @Thegodfather6571@Jivesauce @JAMES L THURSTON @newbert @bo1210 @Douglas Garcia @JBaeumle @johndough247@Bobby Pennington​
 
Last edited by a moderator:

newbert

500RPM
Premium
Scott, I'm definitely in for this, but … I downloaded and installed the car from the link provided (twice!), but get a "Race canceled" message from the server. I also don't see it in my list of cars available offline.

Are you sure the link is correct? What exactly is the car's name when looking at the list of available cars in CM?

Thanks!
 

scottiedawg66

Race Events Host
Staff
Premium
It's under the manufacture dallara name is the dallara 317. Can anyone else get into the server? I got in last night
 

Jivesauce

100RPM
Premium
Please sign me up as well, Scott! Thanks for posting this fairly early this week, gives me a little extra time to learn the track; it's all new to me!

I'll try to jump on later this evening and see if the server is working for me.
 

bo1210

75RPM
Premium
@newbert Bert, close out CM and then restart. It should be there as "F317"

Count me in, Scott, but with an open wheel beast, I'm afraid my consecutive races of NOT getting lapped will abruptly end at one. Can't help but love Mugello, though!
 

newbert

500RPM
Premium
It's under the manufacture dallara name is the dallara 317. Can anyone else get into the server? I got in last night
I already had a "Dallara F317" in my list of available cars for offline, and I've driven it several times with no problem. But after downloading and installing the file in the link, it no longer works even offline. :(

So, I decided to do a "System Restore", (which went all the way back to Monday. So whoever won the races on Wednesday, as far as I'm concerned -- IT NEVER HAPPENED! :p).

So, now that I'm back up and running, I see that the problem is NOT the car. It's the Track!! No car runs there now on my system :mad: It must have gotten corrupted somehow......So, since Mugello came with AC (I think), how do I re-install the track now?

I don't want to, but if I have to delete all of AC, then re-install the whole shebang, I REALLY don't want to have to re-install all mods and tracks etc. I'd rather skip next week's race before I do that.

Can anyone help me out with ideas on how to re-install Mugello without screwing everything else up?

Thanks!

P.S.: Clearly. this is all part of the conspiracy I mentioned in the other thread. I'm not paranoid - much. ;)
 

bo1210

75RPM
Premium
Since Mugello is Kunos, just go to Steam, make sure your library of games are showing, then right-click Assetto Corsa, come down to Properties, click the Local Files tab, then click Verify Integrity of Game Files. That SHOULD do it.
 

newbert

500RPM
Premium
Good advice here from @bo1210
Yup - Good thought from Bo. I appreciate it.

But, unfortunately it didn't work. First time thru, it found 2 (unnamed) files and supposedly reloaded them. But Mugello still wouldn't load. So, I tried it again and the message said that all files were OK (or words to that effect). But again Mugello still won't load with any car I try.

Very very strange....

So, unless this miraculously works itself out, I won't be able join you guys next week. :(
 

Jivesauce

100RPM
Premium
Yup - Good thought from Bo. I appreciate it.

But, unfortunately it didn't work. First time thru, it found 2 (unnamed) files and supposedly reloaded them. But Mugello still wouldn't load. So, I tried it again and the message said that all files were OK (or words to that effect). But again Mugello still won't load with any car I try.

Very very strange....

So, unless this miraculously works itself out, I won't be able join you guys next week. :(
Maybe try deleting the track folder entirely before running the integrity check so you get all new files?

Also, maybe someone else can chime in here, but I'm almost positive that uninstalling AC through Steam doesn't delete your mods; I think it leaves those in place for when you reinstall. It might mess with your settings though? Not totally sure...
 

newbert

500RPM
Premium
Good idea - I'll give that a try and report back.
Tried that. Then ran Malwarebytes. Then did a full virus scan. Nothing helps. :mad:

So, unless my PC changes its mind about Mugello, I'll have to pass on this one. Shame really, as I really enjoy open-wheelers (even though I'm still slow as s--t).
 

Jivesauce

100RPM
Premium
Tried that. Then ran Malwarebytes. Then did a full virus scan. Nothing helps. :mad:

So, unless my PC changes its mind about Mugello, I'll have to pass on this one. Shame really, as I really enjoy open-wheelers (even though I'm still slow as s--t).
That's a shame, Bert. I'm having trouble thinking of anything else to try, but I'll have a search around tomorrow and see if I can find anything that might be helpful.
 

Rob Strobel

25RPM
Premium
I did just recently delete AC from my PC and when I re-installed it all my mods were there. I hesitate to tell someone to do this, but not sure what else to try. Did you try launching it from the stock UI, or from Content Manager? Not that, that should matter, but you never know. Also try launching a career race that has Mugello as the track, does the same thing happen?
 
Top Bottom