RD Series on Simracing.GP

Daily WTCR races on Simracing.GP Weekly GT3 Endurance races on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

Custom Shader Patch - Shiny Tyres

I'm very new to RD I did try and search for an answer to my questions so apologies if this has been asked before.

When I have the Custom Shader Patch enabled all car tyres become overly shiny so much so they look entirely unrealistic. This is a shame as the Customer Shader Patch along with SOL have made the rest of game look very realistic.

I've watched various videos of people running the customer shader patch and the shiny tyres doesn't appear as pronounced. Aware that youtube isn't great quality and it maybe less easy to witness. In open wheel cars on my system the tyres look plasticky (almost mirror effect) on content creators videos (who I know run the shaders) running the same vehicle they look normal.

I've allowed the issue to really bother me so I've been trying different settings however as I'm pretty new to AC and its various plugins when I go to settings in content manager its a bit overwhelming.

Does anybody have any suggestions? Happy to provide more details on my setup if required.
 

Stereo

Premium
Unfortunately I don't have a suggestion but I know of the bug you mean, several people who are active in the CSP Discord have it too. We've tried to figure out what causes it with no luck; seems like some systems have it and some don't, regardless of any tyre-related settings.
 
Unfortunately I don't have a suggestion but I know of the bug you mean, several people who are active in the CSP Discord have it too. We've tried to figure out what causes it with no luck; seems like some systems have it and some don't, regardless of any tyre-related settings.

Thanks for the reply. Sound like it might be worth me joining the discord.
 
I had the same issue, going to the most recent CSP version (untested) fixed the issue.

Thanks for the tip. I've installed the latest version and while the tyres are still a little too shiny they are less reflective of the sky so the colour of them is more tyre like.
 
I had the same issue, going to the most recent CSP version (untested) fixed the issue.
Hi Cote Dazur,
Just saw your comment regarding this problem. I too have the 'shiny tyre' issue and thought it was just something I changed but looks like others have it too. Did you do anything else besides upgrading CSP to most recent version and also did you do this via the Content Manager update function. I tried updating to latest CSP but my tyres are still super shiny.
JoshOz.
 

Cote Dazur

SIM Addict
Hi Cote Dazur,
Just saw your comment regarding this problem. I too have the 'shiny tyre' issue and thought it was just something I changed but looks like others have it too. Did you do anything else besides upgrading CSP to most recent version and also did you do this via the Content Manager update function. I tried updating to latest CSP but my tyres are still super shiny.
JoshOz.

I just used Content Manager update function
 
Hi guys,
I had this problem too and fixed it by ticking the "Use proper physically-based sampling" box for general cubemap reflections. Find it in Content Manager - Settings - Custom Shaders Patch - Reflections FX

Hope that helps.
 
Hi guys,
I had this problem too and fixed it by ticking the "Use proper physically-based sampling" box for general cubemap reflections. Find it in Content Manager - Settings - Custom Shaders Patch - Reflections FX

Hope that helps.
Hi Adam,
That's interesting. I will try that and see how it goes. Reinstalling custom shader patch did not change anything.

On a side note, I initially noticed the extra shiny tyres on the Race Sim Studio's 'Formula America 2020' and the 'Formula Hybrid 2020' so I emailed RSS to ask about it and while waiting for a response I tried a qualifying session using qualifying tyres. I noticed after a short while driving, the tyres had lost their shine and looked scuffed. Quite realistic I thought. I quickly emailed RSS again and said I understood the shiny tyres was only a temporary effect. I then went back to racing with other compounds but I don’t notice the wear and they seem to stay shiny. When I did receive a response from RSS it did not directly address the shiny tyre question, but just a comment about tyres using the new shaders in csp ver 0.1.64. I haven’t done any long races but it seems to me the tyres are shiny for way too long. When watching F1 race on TV I noticed brand new tyres are not shiny for long. Anyway, thought I’d just tell my story on the topic and see if anyone else has had same experience.
 
Hi moefinley. I'm sorry I did not post a follow up sooner. I would definitely try the solution posed by Adam Bowden as it worked for me.

I did try that but it didn't make any difference. I probably just put up with the shiny tyres for now and hope it gets fixed in the next version.
 
I did try that but it didn't make any difference. I probably just put up with the shiny tyres for now and hope it gets fixed in the next version.
Moefinley, did you try downgrading/upgrading the version of ’custom shaders patch’ in ‘content manager’ and then toggle that option again? Try this first and let me know.
 
That may have solved it. It didn't test it very well because I had upgraded to Sol 2.0 before trying it and forgot to check the tyres beforehand. Sorry wasn't thinking.
 
That may have solved it. It didn't test it very well because I had upgraded to Sol 2.0 before trying it and forgot to check the tyres beforehand. Sorry wasn't thinking.
Well, either way I’m glad it’s fixed for you. I really disliked the shiny tyres and they annoyed me a lot when driving the open wheelers.
Bye for now,
JoshOz.
 
Top