CSR Elite mapping bug

Discussion in 'F1 2013 - The Game' started by phlflyers19, Oct 6, 2013.

  1. phlflyers19


    So I played F1 2013 from release day Friday to Yesterday with my Fanatec CSR with no problems. I boot up the game today and the mapping is all screwed up. When I look in settings everything is mapped correctly but for some reason everything is still mapped all over the place for example at the start menu the normal start button doesn't work but square does. In the menus A does not progress forward to the next screen the left paddle does instead. Finally in sessions once I touch the gas pedal it puts the car in reverse and nothing can be done to get it out of reverse. I have tried everything to fix it from deleting and re installing the game on steam to updating all the software, firmware and drivers with the wheel and still nothing works. Any suggestions would be greatly appreciated.

    My mistake its a regular CSR not Elite either way it is still messed up.

    I have fixed the issue by starting the wheel in ps3 mode. Apparently the regular csr is not supported by the game that being said I have no idea why it worked the first two days and then just stopped working.
    Last edited: Oct 6, 2013