CSP (fanatec) not recognized in game

I have downloaded the game a long time ago but never have had the time to try it. Yesterday I started the game, mainly to try the new (good) FF that I heard it was implemented after the latest massive update.

I have the CSW set (wheels - pedals - shifter) and it was already in function as I was playing AC before. The game (R3E) didn't recognized the wheel, so I switched it off and started again (the wheel set). This time CSW was recognized in the controllers menu but not the pedals set. I repeated the procedure many times with no success (I also restarted the game), the game no way "sees" the CSP set.

Does anybody has any suggestion to resolve this problem - the pedals set is attached to the wheel.

In case I manage to make pedals working is there a suggestion to set up the wheel for better feeling and what car/track combo would you suggest to take out the best from the new FF using the free content provided?

I am thinking of buying some content if the new FF feels really so good as many people here are talking about! What would you suggest for a start?

Thank you for your help / propositions!
 
the game only sees the wheel as the pedals are plugged into the wheel if you plug pedals in as a usb it will see them , but you should be able to bind the pedals , go to profiles and go into the csw profile it offers , bind buttons and pedals as you need , game will now save a csw custom profile

Andi
 
the game only sees the wheel as the pedals are plugged into the wheel if you plug pedals in as a usb it will see them , but you should be able to bind the pedals , go to profiles and go into the csw profile it offers , bind buttons and pedals as you need , game will now save a csw custom profile

Andi

Thank you, I'll try this!

Edit: Unfortunately didn't worked.
 
Last edited:
Top