Connection Problems

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
Hey all

I've currently been punching my router recently for cutting out on me a lot while I'm in the middle of an online race or just on the internet.

It seems my connection always goes either between 19:00-19:30 or 9:20-10:10 PM but it only goes for about 1minute, but enough to kick me from a server. My dad says this is just because of it being at "peak times" in the day when everyone is online, but it seems it's only our connection that goes at these times. For doing a race event, it's very annoying not having the confidence to enter a race knowing that you mightn't finish due to no fault of your own.

I'm running on Talktalk with:
65ms Ping
3.77 Download speed
0.85 Upload Speed

I've had some advice already, but just wondering does anyone else use Talktalk and is it as bad as mine? :D
 

Senad Subasic

8000RPM
Feb 22, 2010
8,711
1,901
If you don't have a fixed IP, it's probably just an IP reset. It happens every 24 hours, so try to turn off, and then back on your router at a different time.
 

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
So your saying just before an event if I turn off my router and then back on, it won't happen?? How long do I turn it off for?
 

Senad Subasic

8000RPM
Feb 22, 2010
8,711
1,901
You can turn it off at any time you don't mind being disconnected. Last time I did it, it was 7AM, and I never use my computer that early, so that worked great :D

Just turn it off, and back on after 5 or so seconds, so it gets a different IP address, nothing special. Try a different time, 9AM or something, just to check if that's the issue. If you get disconnected again at that same time, that's it.
 

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
Ahh sweet, so it will just disconnect at that time everyday? That makes sense, thanks Senad!
 

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
Well just like clockwork, 10 came at the connection went.

I spoke to my dad and he says we do have a fixed IP so that's not the problem :/
 

Senad Subasic

8000RPM
Feb 22, 2010
8,711
1,901
Are you sure? It's really strange that you get disconnected at the same time every day. Try turning it off and on anyway, you've got nothing to lose.
 

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
I'll do it tomorrow morning, I'll try my hardest to get up early :D If it's not that then I really have no idea, maybe I should ring talktalk and see what's goin on.
 
Sep 3, 2008
930
144
54
The vast majority of ISP's, even the ones that don't officially offer static IP's pretty much do offer Static IP. VirginMedia Cable is supposed to be Dynamic IP but the IP will only ever change if you reconnect a different NIC, I can force a new IP to be assigned simply by unplugging the modem from the router and plugging it into a computer.

I doubt an IP reset is your problem though Ross, I think the majority of ADSL ISP's include a Static IP and IIRC the IP lease runs for several days before being renewed not 24 hours. Check your router settings, if you have a Router Status tab in there it should give you the lease obtained and expiry details in days, hours and mins. My details at the minute are:
Lease Obtained 5 days, 7 hours, 6 minutes
Lease Expires 4 days, 21 hours, 42 minutes

I can't really think why the connection would drop at the same time every day, do you have any software timed to run like a virus scan etc?, if not I would suggest you contact TT and maybe get them to monitor your line in the evening while you are gaming.

HTH
 

Senad Subasic

8000RPM
Feb 22, 2010
8,711
1,901
It's 24 hours for me, and everyone with dynamic IPs in my country. I thought 24h would be the default.

EDIT: dates and times of my auto reconnects
07/17/2010 03:02:23
07/18/2010 03:02:29
07/19/2010 03:02:34
07/20/2010 03:02:41
...
 

Adam Vaughan

2000RPM
Nov 11, 2008
2,745
9
30
ross try making note of your external IP before and after connection drops to see if this is the problem. Also if your on wireless then some crap OS like to resync the connection to try get a better signal. vista is well known for this issue.
 

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
The vast majority of ISP's, even the ones that don't officially offer static IP's pretty much do offer Static IP. VirginMedia Cable is supposed to be Dynamic IP but the IP will only ever change if you reconnect a different NIC, I can force a new IP to be assigned simply by unplugging the modem from the router and plugging it into a computer.

I doubt an IP reset is your problem though Ross, I think the majority of ADSL ISP's include a Static IP and IIRC the IP lease runs for several days before being renewed not 24 hours. Check your router settings, if you have a Router Status tab in there it should give you the lease obtained and expiry details in days, hours and mins. My details at the minute are:
Lease Obtained 5 days, 7 hours, 6 minutes
Lease Expires 4 days, 21 hours, 42 minutes

I can't really think why the connection would drop at the same time every day, do you have any software timed to run like a virus scan etc?, if not I would suggest you contact TT and maybe get them to monitor your line in the evening while you are gaming.

HTH
Thanks for the reply mate, I was looking through some settings and I found this:
Lease Obtained - 25 July (Yesterday) 10:10:54 (Around the time my connection last went)
then
Lease Expires - 26 July - 2:54:28 (Is that when my connection will go again??

and no no virus scan happens there, when I am booted from the game I go back to desktop and it just says there is a DNS or Key Port error fro about 30-45seconds and then it works for the rest of the night.


ross try making note of your external IP before and after connection drops to see if this is the problem. Also if your on wireless then some crap OS like to resync the connection to try get a better signal. vista is well known for this issue.
I have Windows 7, but now that you mention it, I never had this problem when I was on Vista. So maybe it is a resync somewhere, what programs or software would most likely do this?
 

Adam Vaughan

2000RPM
Nov 11, 2008
2,745
9
30
Thanks for the reply mate, I was looking through some settings and I found this:
Lease Obtained - 25 July (Yesterday) 10:10:54 (Around the time my connection last went)
then
Lease Expires - 26 July - 2:54:28 (Is that when my connection will go again??

and no no virus scan happens there, when I am booted from the game I go back to desktop and it just says there is a DNS or Key Port error fro about 30-45seconds and then it works for the rest of the night.




I have Windows 7, but now that you mention it, I never had this problem when I was on Vista. So maybe it is a resync somewhere, what programs or software would most likely do this?
If your on wireless then it will be the operating system trying to reconnect or resync to get a better signal. There are some programs out there that stop this and work spot on.

Gie this a whirl and it may fix your problem. btw does the game always resync every so often aswel???
 

Nigel Atkins

3000RPM
Jan 3, 2007
3,019
63
If your on wireless then it will be the operating system trying to reconnect or resync to get a better signal. There are some programs out there that stop this and work spot on.

Gie this a whirl and it may fix your problem. btw does the game always resync every so often aswel???
better still get in touch with Buxtons Cables :p
 

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
If your on wireless then it will be the operating system trying to reconnect or resync to get a better signal. There are some programs out there that stop this and work spot on.

Gie this a whirl and it may fix your problem. btw does the game always resync every so often aswel???
Give what a whirl? :D

Not really, if it does it's not when I'm at the screen. It's not that I just lose signal to the game, but the whole internet.
 

Ross Balfour

#99 | Roaring Pipes Maniacs
Feb 25, 2008
10,560
199
25
Ok it says it will go at 21:25 - right in the middle of my clio event...fingers crossed it's telling lies :D