Carolina Motorsports Park

Tracks Carolina Motorsports Park 1.0

Log in to download, or make sure to confirm your account via email
58
331
GutBomb submitted a new resource:

Carolina Motorsports Park - Carolina Motorsports Park is the only purpose-built road racing facility in the Carolinas.

This is a scratch-built version of Carolina Motorsports Park, located near Kershaw, South Carolina in the United States. It's built on an old WWII air training ground. The real life track was just repaved and this version reflects the new paving.

There are 7 track layouts as well as a functioning kart track and a skidpad.

There are lights for the buildings and pit area at night, and GrassFX is used so to get the most out of this track you should be using the Custom Shaders Patch...

Read more about this resource...
 
58
331
Can you please add track cameras?

Cheers!

-Esotic

I guess I should really learn how to do cameras. I never use the replay feature so I never think about it!

I'll learn it and post some cams in an update.

Thanks a lot for your AI recording tools/videos.
 
Last edited:
255
206
Does this track only work with newer versions of content manager - I'm using the much older 1.40 preview version and the track crashes. Sometimes in some tracks they won't load for me if they have the flow patch which I don't have installed in my AC files so what I usually do is delete the flow patch in the track files and then track will load. Is there something else there I need to change or delete to get it to boot up. Thanks.
 
255
206
For some reason I get stutter with the flow patch and as it comes built in with new versions of shader patch I've been sticking with older versions of shader patch where it's not built in. Sucks...
 
58
331
For some reason I get stutter with the flow patch and as it comes built in with new versions of shader patch I've been sticking with older versions of shader patch where it's not built in. Sucks...

you could try deleting anything to do with water in the track folder/extension/ext-config.ini file and see if that fixes it for you.That’s the only thing I’m using stflow for. There’s a small pond to the left shortly after turn 1 and you can barely see it from the track anyway.

there are also some lights that use another shader, ksperpixelmultimap_emissive that I used to include the shader for but now I don’t, since it’s also included in CSP. I’m not sure what version they started including that in.

I target whatever the latest public version of CSP is, so in this case, 0.1.62.
 
58
331
It’s almost certainly the stflow shader being missing but I can check out the logs if you paste them in here.
 
Hey guys - I'm having the same issue (crash to main menu) when trying to select *any* CMP layout.
- stFlow_1.0.7 installed
- removed all references to water in the ext_config.ini file just in case

Still no joy. Crash to main menu every time. Only this track.

Log.txt references paths to drives/folders/files that do not (never have) existed on my machine.
00007FF856053B29 (KERNELBASE): (filename not available): RaiseException d:\dev\dev_pc_master_race\acs\timeattack.cpp (91): evaluateTimeFromTrackSpline d:\dev\dev_pc_master_race\acs\timeattack.cpp (296): TimeAttack::TimeAttack d:\dev\dev_pc_master_race\acs\sim.cpp (574): Sim::Sim d:\dev\dev_pc_master_race\acs\splashscreen.cpp (319): SplashScreen::postRender d:\dev\dev_pc_master_race\ksgame\game.cpp (181): Game::onIdle d:\dev\dev_pc_master_race\ksgame\game.cpp (210): Game::run d:\dev\dev_pc_master_race\acs\acs.cpp (477): wWinMain f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c (618): __tmainCRTStartup

Any ideas?
 

Attachments

  • log.txt
    56.4 KB · Views: 3
Top