Car Setups loading.

passenger

250RPM
Jul 6, 2019
321
344
36
Hey guys,

Is it possible to load automatically a car´s modified setup if saved somewhere in the car´s folder?

If I change the setup of a car, I see I have to save it for later use, but I see two problems with
the way it apparently must be done.

The first one is that the setup file saves itself in the current track used, and if you want to use
another track, you have to search for this file in that folder. Uncessesary work... A solution
to avoid this hassle could be to copy over this file to every tracks´s folder so it is found easily.

But the second problem I see is that, you have to load this file every time you are going to use
this car.

So, to make things easier, is there a way to have this setup for any car saved somewhere else
and without the need to load it manually each time you want to use any car? I don´t know if there
is some file in the car´s folder which could be edited for this purpose.

Thanks.
 

DaVeX↯

1000RPM
Jul 23, 2015
1,279
862
37
Nope, the logic is to have a different setup for each track...as in real life...
You can copy it manually in each folder but you will always need to load it before going on track.
 
  • Like
Reactions: passenger
D

Deleted member 875593

In the Setup Load/Save screen there´s the button "assign" which will use this setup as standard for the car & track.
 
Last edited by a moderator:
  • Like
Reactions: passenger

passenger

250RPM
Jul 6, 2019
321
344
36
I just want for now to change the brake pressure of only one car, and this would be applied
to every track, so no specific setup for each track.

Hmm, so the car´s internal files can not be edited... Too bad.
 

passenger

250RPM
Jul 6, 2019
321
344
36
In the Setup Load/Save screen there´s the button "assign" which will use this setup as standard for the car & track.
I just rechecked and, in the Setup window there is no 'Assign' button, just the Load, Save, Delete, Favourite
and Default buttons. I think you have confused Favourite with Assign. Probably you didn´t remember the
exact word. It´s OK.

I´ve loaded a setup file and once done I hit Favourite to see what happens. Reopened the game, and now the
configuration of the loaded file is active. So, to load any setup file automatically, you have to load it and
afterwards you have to hit Favourite so it is saved as the default setup.

Oh, well... I guess this is it, no chance to tweak the car individually within its internal settings files saved
in its folder...
 
D

Deleted member 875593

I just rechecked and, in the Setup window there is no 'Assign' button, just the Load, Save, Delete, Favourite
and Default buttons. I think you have confused Favourite with Assign. Probably you didn´t remember the
exact word. It´s OK.

I´ve loaded a setup file and once done I hit Favourite to see what happens. Reopened the game, and now the
configuration of the loaded file is active. So, to load any setup file automatically, you have to load it and
afterwards you have to hit Favourite so it is saved as the default setup.

Oh, well... I guess this is it, no chance to tweak the car individually within its internal settings files saved
in its folder...
Here it says "assign".
 

Attachments

Last edited by a moderator:

passenger

250RPM
Jul 6, 2019
321
344
36
This is a Automobilista sub-thread, isn´t it?

I didn´t mention the name Automobilista in my post, but this post is in the Automobilista section.
 

passenger

250RPM
Jul 6, 2019
321
344
36
Here is a screen capture of the Setup Files window of my Automobilista copy where you can see
that there is no 'Assign' button, but there is a 'Favourite' button:

AMS 2019-07-18 16-43-14-71.jpg
 

passenger

250RPM
Jul 6, 2019
321
344
36
You are ok mate, I was referring to Hungus.
It´s alright. Just wanted to clarify my part. Hehe.

By the way, the screen capture function of the game din´t work in the menu. It seems that it only works
in races, not in the menus. The keyboard´s 'Print Screen' key didn´t work either. I had to use an external
screen capture program.
 
D

Deleted member 875593

My fault. Should check what i´m talking bout. Subscribed to both forums and was just clicking on it. And i just was driving RF2, so i did not think but write, and thats not alright. Sorry.
 

Marc Collins

1000RPM
Aug 25, 2011
1,421
587
My fault. Should check what i´m talking bout. Subscribed to both forums and was just clicking on it. And i just was driving RF2, so i did not think but write, and thats not alright. Sorry.
It's easy to get things confused...on a Website with a hundred identical-looking forums and with two pieces of software that are both built from the same original core package. We all know you were just trying to be helpful.