• Welcome to the largest (sim) racing website in the world!
    Blurring the line between real and virtual motorsports.

Car has a mind of it's own...

Discussion in 'rFactor' started by Truls Flatland, Aug 11, 2009.

Thread Status:
Not open for further replies.
  1. Truls Flatland

    Truls Flatland

    Messages:
    289
    Ratings:
    +12
    I suddenly have a problem. I bought rFactor today. Everything worked like a charm. Even the lovely Enduro mod.
    I quit the game at some point, then restarted, now all that happens when I want to drive is that the car floors it. Then it takes a sharp turn to the right, spins and comes to a stop. It doesn't matter what controller I load, the same thing happens. Ideas, or even better, a solution?!
     
  2. Bram Hengeveld

    Bram Hengeveld
    RaceDepartment Founder Staff Premium

    Messages:
    45,028
    Ratings:
    +18,061
    Have you tried remapping the keys? Or the wheel settings?
     
  3. Richard Kay

    Richard Kay

    Messages:
    804
    Ratings:
    +4
    Try setting auto-pit off. A few friends had a similar problem the other night and solved it with that.
     
  4. Truls Flatland

    Truls Flatland

    Messages:
    289
    Ratings:
    +12
    I have faith in the Auto pit off solution. Will try shortly. Thanks mr Kay!

    Yes Bram, even I thought about remapping m8 ;)
     
  5. Marc van Niekerk

    Marc van Niekerk

    Messages:
    148
    Ratings:
    +0
    Calibrating your controller before going onto track should rectify this?
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.