Can't use my t500rs on grid autosport

Discussion in 'GRID Autosport' started by Umar Crespo, Dec 27, 2015.

  1. Umar Crespo

    Umar Crespo

    Messages:
    1
    Ratings:
    +0
    Hi guys,
    i used an old pc with less power so i built a new one.Now here i cant use my thrustmaster t500rs on Grid autosport.it doesnt even detect it.Like when u go to choose preset in the controls u can't see t500rs overthere.it worked fine before.ihave installed and uninstalled several time and downloaded others too but no effect
    help will be appreciated guys thnx.
     
  2. Craig Stevenson

    Craig Stevenson

    Messages:
    929
    Ratings:
    +144
    I've got the same problem, rebuilt my rig in January, I've just put Grid back on to have a few races, it just doesn't see the wheel (T500), the only control options in Control Preset are Keyboard and Keyboard (Azerty), it doesn't pick up any input from the wheel at all?
     
  3. Craig Stevenson

    Craig Stevenson

    Messages:
    929
    Ratings:
    +144
    Reply from Codemasters

    The game doesn't even work in Win7 Compat mode for me. Quite a few people have reported this on Steam Community and Codies Forum and it not only effects Thrustmasters but also G25\27 and others, so well done to Codies for doing absolutely Jack Sh!t to fix your game, much appreciated :mad:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.