Can't take screenshots anymore

Discussion in 'Automobilista' started by Bram Hengeveld, May 26, 2016.

  1. Bram Hengeveld

    Bram Hengeveld
    Founder Staff Premium

    Messages:
    43,619
    Ratings:
    +17,181
    For some reason with the last update I can't take screenshots anymore with the F12 key.

    I can hear the camera click, but the screenshots folder stays empty.
     
  2. Patrick Giranthon

    Patrick Giranthon

    Messages:
    3,283
    Ratings:
    +5,862
    Mines are in the AMS main folder, with AMS.exe. Dont know if it helps...
     
  3. Reb.Ellion

    Reb.Ellion
    Premium

    Messages:
    376
    Ratings:
    +449
    you can set the folder , to find in the config.ini

    //[[gMa1.002f (c)2007 ]] [[ ]]
    [COMPONENTS]
    Revision=2
    GamesDir=SERIES\
    SoundDir=GAMEDATA\SOUNDS\
    VehicleSound=GAMEDATA\SOUNDS\
    OptionsAnim=UIDATA\MOVIES\
    OptionsFlags=GAMEDATA\NATIONS\
    OptionsSounds=UIDATA\UISOUNDS\
    OSCFile=UI.OSC
    OptionsDir=UIDATA\
    ReplayDir=REPLAYFRIDGE\REPLAYS\
    ReplayPluginsDir=REPLAYFRIDGE\PLUGINS\
    PluginsDir=PLUGINS\
    MovieDir=MOVIEFILES\
    TracksDir=GAMEDATA\LOCATIONS\
    PitsDir=GAMEDATA\SCRIPTS\
    VehiclesDir=GAMEDATA\VEHICLES\
    DriversDir=GAMEDATA\TALENT\
    HelmetsDir=GAMEDATA\HELMETS\
    CommentaryDir=GAMEDATA\COMMENTARY\
    CommentaryFile=COMMENTARYDEUTSCH.INI
    LogDir=USERDATA\LOG\
    SaveDir=USERDATA\
    MusicDir=MUSIC\
    CameraEditorResourceDir=DEVFILES\CAMED\
    ShadersDir=GAMEDATA\SHARED\
    ControllerDir=USERDATA\CONTROLLER\
    ScreenShotsDir=USERDATA\SCREENSHOTS\
    SupportDir=SUPPORT\
    LanguagesDir=SUPPORT\LANGUAGES\
    LanguagesFile=DEUTSCH.DIC
    MasterPlayerFile=
    CPURating=5
    SystemRAM=4092
    VideoRAM=4026
    ObjDetail=1
    TexDetail=1
    VideoGUID=D7B71E3E-5280-11CF-4265-7C081CC2C435
    VideoDriver=0
    VideoMode=47
    VideoRefresh=0
    WindowedMode=0
    WindowBorders=0
    RunBenchmarks=0
    FSAA=8
    VSync=1
    ShaderLevel=3
    SubViews=0
    WidescreenUI=1
    CustomVidRes=(0, 0)
    MinimumVidRes=(800, 600)
    MaximumVidRes=(8000, 6000)

    [INSTALL]
    InstallFrom=
    InstallTo=

    [VERSION]
    Version=-1,000000
     
    Last edited: May 26, 2016
  4. Dann Murillo

    Dann Murillo

    Messages:
    548
    Ratings:
    +284
    Mine screenshots weren't working anymore for some odd reason as well. I went to my Steam overlay (shift-tab) and unmapped then remapped the screenshot shortcut and it magically fixed it.