RD Series on Simracing.GP

Daily WTCR races on Simracing.GP Weekly GT3 Endurance races on Simracing.GP Weekly GT3 Sprint Races on Simracing.GP Weekly GT4 Sprint Races on Simracing.GP

Can't start race, returns to launcher

Hi Max,

1) verify integrity of your game files through steam
2) check if you have a DirectX 10 card or not
3) check if you have 'gpu accelerated launcher' enabled in the options or not
4) please include the name and native resolution of your monitor

cheers
 
Hi thanks for coming back to me.

I have an Asus GTX760 Direct II OC Edition card which I assume is DirectX10.
GPU Accelerated is enabled.
I have 3x Samsung SyncMaster 2494 24" monitors running 5760x1080.
 
Go to C:\Users\QUF\Documents\Assetto Corsa\cfg and open video file, there you can manually edit WIDTH= and HEIGHT=.

If doesn't work, go to Troubleshooting section of the official forums and "Need support? Zip and attach your logs ("Documents/Assetto Corsa/logs" folder) in your post", also list your pc specs, which monitors, and how you connect them.
 

Greg Latty

Premium
this happens to me all the time. I have to go to steam, exit out of steam and start the game without steam. This automatically starts steam again and then everything is fine. This happens pretty much everytime I start the game for the first time. I would love to find what is causing this
 
Are you using any kind of monitoring tool for fan profiles or over clocking? Apps like MSI Afterburner?
They have prevented me from playing since version RC1 came out. As soon as I stopped using a monitoring tool, the game ran p perfectly
 
Top