Can't start Automobilista

Dennis Phelan

8000RPM
Premium
Apr 8, 2009
8,960
2,942
74
I have not driven in this sim in a long time. It's gone through a few updates I see.
The game starts and asks for the players name. I type in my name and hit enter, nothing happens.
I've always used my name for driving sims, help.
 

Dennis Phelan

8000RPM
Premium
Apr 8, 2009
8,960
2,942
74
All attempts to launch after a period of non-use failed at the screen where you type your name on entry. A flashing of the three categories at appear after pressing enter were as far as it would go and I would have to use Task )Manager to shut it down.

Complete delete and reinstall did not work.

Installing the beta version has worked out very well.
 

Marc Collins

1000RPM
Aug 25, 2011
1,398
551
All attempts to launch after a period of non-use failed at the screen where you type your name on entry. A flashing of the three categories at appear after pressing enter were as far as it would go and I would have to use Task )Manager to shut it down.

Complete delete and reinstall did not work.

Installing the beta version has worked out very well.
Beta and Release are currently identical, so your problem exists in leftover mod files or lack of file integrity in the Release version. Did you already follow all the steps in the prior post to yours?
 

Dennis Phelan

8000RPM
Premium
Apr 8, 2009
8,960
2,942
74
I did.
I believe I was running the beta on the old machine so it's not a big deal that it's what works.
I just wanted to run a track for a friend and knew it was available for AMS.