1. Do you love cycling and/or running?
    Join the RaceDepartment community on Strava here.
RaceDepartment eSports (LIVE)

Can't pass loading screen, help!

Discussion in 'Assetto Corsa' started by Abaco90, Oct 16, 2017.

  1. Abaco90

    Abaco90

    Messages:
    11
    Ratings:
    +2
    Hi guys, I have a problem with AC. As the title says, when I start any kind of racing session (practise, hotlap, race ...) the loading screen shows up but the game doesn't pass it and comes back to the menu screen.
    I got this problem after installing some cloud textures and wheater mods, but then I changed my mind and I replaced them with the official Kunos' ones.
    I've even tried Steam integrity check but it didn't work, I've tried everything!
    I'm seriously worried right now since I can't find a way to solve this!
    Can someone help me out?
     
    Last edited: Oct 16, 2017
  2. Abaco90

    Abaco90

    Messages:
    11
    Ratings:
    +2
    SOLVED! How do i delete this post?
     
  3. Giovaneveterano

    Giovaneveterano

    Messages:
    1,620
    Ratings:
    +625
    Just keep it there and write the solution, it could be useful for someone else ;)
    I'm glad you solved!
     
    • Agree Agree x 2
  4. RasmusP

    RasmusP
    AC Stuff and G27 help Staff

    Messages:
    3,645
    Ratings:
    +1,297
    This :) It's one of the things that make a good forum!
     
  5. William Moody

    William Moody
    Premium

    Messages:
    422
    Ratings:
    +41
    hi what did you do to fix the problem i too have this i did have 2x 290 but upgrades to 1080ti and not its doing what you have?
     
  6. Abaco90

    Abaco90

    Messages:
    11
    Ratings:
    +2
    Hi, I found out that there was a couple of files missing in the main AC folder that I'd put on a different folder to install the weather mods and didn't let the game work correctly, plus steam integrity check didn't fix that. So I put them back in the main AC folder and then everything worked!
     
  7. magzire

    magzire

    Messages:
    224
    Ratings:
    +66
    :)
     
  8. William Moody

    William Moody
    Premium

    Messages:
    422
    Ratings:
    +41
    i just reinstalled it working now.